Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > CD Audio Player sounds horrible...

CD Audio Player sounds horrible...
Thread Tools
Mac Elite
Join Date: Apr 2000
Status: Offline
Reply With Quote
Apr 24, 2000, 02:54 PM
 
Hello,

Since I've upgraded to MacOS 9.0.4 my audio cd's sound really bad on my Altec Lansing speakers which sounded GREAT before.

The sound isn't skipping, it's more of a quility issue. Staticky sounding, distorted.

I have honestly tried everything I could find on all the BBS's I could find.

*don't use VM, but tried it with as well
*dissabled all speech software
*with and with out sound sprockets
*with and with out audio update
*more memory to Audio Player
*deleted CD Audio Player & sound extensions
*rebuilt the desktop (as if that was going to work)
*played around with the disk cache

I believe I've tried everybodies workarounds with no help what so ever; and I just bought a new CD today dammit! No, it's not the CD, same
with others.

Someone please ease my pain! I don't want to got back down to 8.6 as I did with OS9 before reinstalling with the 9.0.4 update. This is really my only issue with OS 9.0.4, but one I'm not willing to live with.

Thank You,

Mel

6500/Sonnet G3 400 L2 upgrade, 128 RAM, OS9.0.4 (daaa), 13 gig Quantum HD, 3dfx Voodoo3, Asante 10/100 ethernet, and other stuff that I don't think is relevant
     
Grizzled Veteran
Join Date: Oct 1999
Location: Minneapolis
Status: Offline
Reply With Quote
Apr 24, 2000, 05:04 PM
 
Do you by chance use ircle, if so, I have a possible solution

------------------
-See Yea!

[This message has been edited by oscar (edited 04-24-2000).]
     
Footy  (op)
Mac Elite
Join Date: Apr 2000
Status: Offline
Reply With Quote
Apr 24, 2000, 07:22 PM
 
No, I don't use ircle.

Thank anyway though. I'd like to here that fix anyway, I've tried eveything else, maybe it would help.

Mel
     
Footy  (op)
Mac Elite
Join Date: Apr 2000
Status: Offline
Reply With Quote
Apr 25, 2000, 04:16 PM
 
Hello,

Well, I'm an idiot! However, I did fix the "Horrible" sound coming from my CD Audio Player!!

I'm embarressed to say what it was.

OK, If you have a CD in and your playing it through your external speakers (altec Lansings) and it sounds bad no matter how Low you turn the volume down on your speakers themselves here's the fix. Go to your CD Player and slide the sound bar down from the all the way up position. If you set the CD Player about half way it takes the bad vibratory sound out of the speakers. Didn't think it mattered what the Volume in the CD Audio Player was set at because I was controlling the Loudness with the dial on my speakers. I was worng!

Anyway, after all the fixes I tried, this was the fix! Simple!

Now my OS 9.0.4 experiance is PERFECT!!!!!

Thanks to me for the help I give myself!

Mel Francis
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:53 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2