Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > iTools down 5/6?

iTools down 5/6?
Thread Tools
Junior Member
Join Date: Dec 1999
Status: Offline
Reply With Quote
May 6, 2000, 05:15 PM
 
Is anyone else having problems with iTools today? I've typically been able to use it without too much trouble, but it doesn't seem to be working today. For one, I can't get past the sign-in screen. It just keeps asking me to enter my password, and then it acts as if I haven't entered a password yet.

However, it does itentify a wrong password.

But I don't have access to things such as iTools today. Is anyone else having the same trouble, or are there any suggestions.

I tried re-installing iTools. No change.

Thanks.
     
Senior User
Join Date: Oct 1999
Location: new york
Status: Offline
Reply With Quote
May 6, 2000, 06:26 PM
 
YES--no email for me today.....ALL day.
i get an "unauthorized" message....
anyone know what's up?

(idisk worked, though)
     
Junior Member
Join Date: Dec 1999
Status: Offline
Reply With Quote
May 6, 2000, 06:34 PM
 
Interesting. My iDisk works via the alias that I had set up on my desktop, but I still can't sign in through Netscape. Same problem.

My guess is that their problems are due to the Love Bug virus. It probably swamped their servers just like everyone else's.

Progress is being made. I have two iTools email accounts. Both haven't worked all day, now one is working, while the other isn't. My guess is that they're going through and cleaning things up.

This is as of 3:30 PM PST. We'll see if things get better.
     
Dedicated MacNNer
Join Date: Mar 2000
Location: Elsewhere
Status: Offline
Reply With Quote
May 6, 2000, 06:38 PM
 
mac.com email has been fine for me today.
and play the game existence to the end
     
Junior Member
Join Date: Dec 1999
Status: Offline
Reply With Quote
May 6, 2000, 07:35 PM
 
I'm still getting intermittent service.

Is anyone able to (or not able to) get into iTools via their browser? All day, when I enter my password, I just get the sign-in screen again. No error, no nothing, but I cannot get in to check my settings, etc.

It does, however, recognize the wrong password and gives me an error. I just get nowhere with the right password.

Any feedback?
     
Junior Member
Join Date: Dec 1999
Status: Offline
Reply With Quote
May 6, 2000, 08:40 PM
 
Ok, here's a odd twist. I used to have my mac.com e-mail forwarded to my reglar ISP account. I haven't had mail forwarded in over two months.

NOW, while I can't get my mac.com e-mail directly, it has now forwarded a couple of test messages to the account that I was forwarding to previously.

Guess: They're reconstructing their servers based upon backed-up files that are more than 2 months old? My old preferences seem to have been applied in this case. . . .

I also note that there is a discussion going on at Apple's website regarding this issue. Different people are having different problems, and many are having the same problems that I am.

The discussion can be accessed by clicking here: http://discuss.info.apple.com/boards...Topic?OpenView
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:30 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2