Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > iMate and OS9.0f6

iMate and OS9.0f6
Thread Tools
kwalsh69
Guest
Status:
Reply With Quote
Sep 30, 1999, 07:18 PM
 
I've tested my iMac Rev D with OS9.0f6 and an iMate connected to a Apple Extended Keyboard II and a Kensington Turbo Mouse (trackball) and found that upon startup or restart my keyboard and trackball do not respond. However, if I unplug and replug the iMate then all works fine.

Has anyone else seen this problem?

I have posted it to Griffintechnology.com who makes this product.

Kelly
     
R.Harbottle
Guest
Status:
Reply With Quote
Oct 6, 1999, 04:09 PM
 
I have the same problem with my iMac, but it is my standard USB keyboard which refuses to function without un/replugging it.
Wierd.
Richard
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:23 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2