Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS 9.1 insomnia

OS 9.1 insomnia
Thread Tools
Senior User
Join Date: Oct 1999
Location: Austin, TX 78751
Status: Offline
Reply With Quote
Feb 20, 2001, 02:14 PM
 
My Pismo won't go to sleep automatically since I upgraded to 9.1. That's the only change. Anyone else?
     
Senior User
Join Date: Oct 1999
Location: Austin, TX 78751
Status: Offline
Reply With Quote
Feb 21, 2001, 05:41 AM
 
I've reset PowerManager and PRAM, trashed Energy Saver prefs ... Even immediately after restart, with *no* apps running, it won't sleep. I find that something is writing to File Exchange prefs rather consistently. Any ideas as to what is going on?
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Feb 21, 2001, 06:59 AM
 
Try booting with extensions off and sleeping it.
If it works? Try MacOS All, and see if it sleeps.
If that works? Then its a third party extension.
If not? Go to MacOS Base and see if it works.
You get my drift.
Try disabling File Exchange.
You're not on a network are you?
Make sure your energy saver prefs are correctly configured, and that "wake on network activity" is off.

Cipher13
     
Dedicated MacNNer
Join Date: Jul 2000
Location: Marseille FRANCE
Status: Offline
Reply With Quote
Feb 21, 2001, 09:28 AM
 
Another way would be to to load SETI 3.03 and join the SETI team at MacNN. Your baby will sleep as a breeze and you will be helpful to the community.

------------------
Fight against the Dark Force (Microsoft)

[This message has been edited by Fred CHOTTIN (edited 02-21-2001).]
Fight against the Dark Force (Microsoft)
     
Senior User
Join Date: Oct 1999
Location: Austin, TX 78751
Status: Offline
Reply With Quote
Feb 21, 2001, 02:21 PM
 
Here's new info: My G3/500 (FireWire) won't sleep automatically even if I boot with the MacOS 9.1 Base set enabled. The hardware checks out fine using the hardware test CD. The system was a clean install (on a reinitialized hard disk) of the OS 9.0.4 Software Install CD that came with the PB, and then the 9.1 update.

I hope that you guys who are posting have Pismos that sleep automatically under OS 9.1!

Fred, vous ne m'aidez pas du tout!
     
Forum Regular
Join Date: Jan 2001
Location: Bruges, Belgium
Status: Offline
Reply With Quote
Feb 23, 2001, 06:10 AM
 
ok, this may look silly but is your control panel for energy (don't know how it is named in other languages than dutch) set to no permission to sleep?

caifara
-c
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:39 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2