Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Problem with @mac.com email

Problem with @mac.com email
Thread Tools
Fresh-Faced Recruit
Join Date: Feb 1999
Location: Tye, Texas, USA
Status: Offline
Reply With Quote
Jun 14, 2001, 08:12 PM
 
I'm having a problem with my email at mac.com. It keeps asking for my password. I know the password is right because I can log into the iTools site with no problem. Anyone else having problems checking their mac.com email address?
     
Mac Elite
Join Date: Sep 2000
Status: Offline
Reply With Quote
Jun 14, 2001, 08:32 PM
 
This is happening to me as well. I have heard that this once happened to a large number of people in the past, today it happened to me. As far as I know all those people now have new iTools account because they were never able to get their email to work.
     
Addicted to MacNN
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jun 14, 2001, 08:38 PM
 
youve gotta be kidding !!!!!!
it isnt working for me either, wtf ?!?!?!? i get my iDisk up, but i cant seem to access my email@mac.com.
     
<couldn't authenticate>
Guest
Status:
Reply With Quote
Jun 14, 2001, 08:40 PM
 
I've also been having this problem since this afternoon. Hopefully it will be fixed soon, because I don't feel like getting a new account like the previous poster suggested -- that's a lot of mailing lists to re-register to...
     
Mac Elite
Join Date: Apr 2000
Location: Denville, NJ.
Status: Offline
Reply With Quote
Jun 14, 2001, 08:42 PM
 
It's just the Mac.com mail servers. Maybe a power outage in California? My mail account worked fine last night but now I'm getting the same "failed authentication" message. The other day the Apple Support site was down as well. If it's that DoS virus, then it serves them right for using a Wintel-based server system!
     
Junior Member
Join Date: Oct 2000
Location: KC
Status: Offline
Reply With Quote
Jun 14, 2001, 09:02 PM
 
I've been having the same problem since this morning. Most of the time I get the password message. Sometimes it would check mail ok (seemingly). But it would come up with no new messages, even though I know I should have some in there.

Hopefully it's not "eating" them... nothing more annoying than having people sending e-mail to a black hole with it bouncing or anything.

Funny thing about relying on free e-mail server... there's nobody to call to find our whats wrong! Damn.

js

bah!
     
Senior User
Join Date: Dec 1999
Location: Nowhere
Status: Offline
Reply With Quote
Jun 14, 2001, 09:36 PM
 
The following message was posted on Apple's support forums...

Greetings,

We continue to pursue a resolution to the current email issue. We do appreciate everyone's patience and understanding, and want to assure you that mail sent to you during this period will not be lost.

Mail sent to your mac.com account during this period will be re-queued for later delivery by the originating server. This re-queue period will vary depending on the re-send schedule of that server. We will post back to this forum once this is resolved.

Thank you,
Chris
Apple Support Discussion
     
Junior Member
Join Date: Oct 2000
Location: KC
Status: Offline
Reply With Quote
Jun 15, 2001, 12:07 AM
 
It seems to work again now. I recieved an e-mail just a short while ago. Hopefully all the other stuff I was supposed to get today will show up tomorrow. Thanks for info Thunderbird.

bah!
     
Forum Regular
Join Date: Aug 2000
Location: Earth
Status: Offline
Reply With Quote
Jun 15, 2001, 12:16 AM
 
nope - it's not fixed yet. I too have been having the exact problem all afternoon and now tonight.

weird thing is it's only one of my @mac.com emails that fails to authenticate...
     
Addicted to MacNN
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jun 15, 2001, 01:05 PM
 
seems to be working today for me
     
Mac Elite
Join Date: Apr 2000
Location: Denville, NJ.
Status: Offline
Reply With Quote
Jun 16, 2001, 09:35 AM
 
They're getting it sorted out, but it still fades in and out. All the email will get to you, nothing lost in the system. However it may take some time for it all to arrive. I didn't get my eBay confirms until 12 hours after mail.mac.com came back up. But I did get it eventually.

A while back, maybe 3 months ago, some folks did lose some mail. That was when the entire Mac.com system went down. Not just the servers for outgoing mail. An upgrade at Mac.com has apparently added redundancy so this will not happen again. Or so I'm told.
     
Mac Enthusiast
Join Date: Apr 2001
Location: Adelaide, Australia
Status: Offline
Reply With Quote
Jun 16, 2001, 09:37 AM
 
My wife had this problem on and off for 2 days, I also have a friend who has an itools account where everything works except for the email password authentication. It's funny, in her case you can check the mail through http://www.mail2web.com but this didn't work with for my wifes account.

Where is that itools support forum mentioned above?
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:49 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2