Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Starcraft 1.06 / OS 9 problem?

Starcraft 1.06 / OS 9 problem?
Thread Tools
luke_h
Guest
Status:
Reply With Quote
Oct 10, 1999, 03:59 PM
 
Under the GM of OS 9, Starcraft 1.06 (the new patch) will not connect to battle.net, instead giving an "out of memory" error right after the "Searching for the fastest battle.net server..." dialog. I tried minimal extensions, reinstalling Starcraft, and giving the program more memory... nothing worked. Even downgrading back to 1.05 only works the first time, since battle.net forces you to download the "latest version". This was on a Blue G3/450 w. 256mb of RAM, no virtual. Anyone else been able to get this to work?
     
luke_h
Guest
Status:
Reply With Quote
Oct 10, 1999, 06:58 PM
 
Okay... figured it out. Just need to edit the "FMem" resource using Resorcerer (ResEdit will not work and complains about a malformed "LCNT" resource)

Boosted it by about 6MB and now all is well! Hope Blizzard will come out with an official patch but for now I'm happy and can at least get my daily dose of Starcraft! :-)
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:46 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2