Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Install DVD Player 2.2 under 9.1?

Install DVD Player 2.2 under 9.1?
Thread Tools
Junior Member
Join Date: Sep 2000
Status: Offline
Reply With Quote
Feb 22, 2001, 09:44 PM
 
Hey,
My hard drive on my G4 400/AGP recently crappy out, forcing me to replace it. When I started reinstalling software, the first thing I did was update to OS 9.1. Soon after that, I tried updating my DVD player to 2.2. When I try to run the installer, it tells me that the software can't be installed on a volume that doesn't contain a US release of Mac OS 9.0.1 or newer. If my math teachers have taught me right, 9.1 is newer than 9.0.1. I even went and downloaded the update from apple again, no luck. Any ideas?
MacBook Pro 2.33 GHz C2D 2 GB SDRAM 7200 100GB Glossy
Power Mac G4/400Mhz/AGP Graphics
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:59 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2