Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Chooser Fails, Can't Print! :(

Chooser Fails, Can't Print! :(
Thread Tools
Forum Regular
Join Date: Jul 2000
Location: Toronto
Status: Offline
Reply With Quote
Feb 27, 2001, 11:06 AM
 
Hi Folks-

Any help would be greatly appreciated. Under 9.1 my chooser has stopped working properly. I will select whatever printer I want, and it will let me do it, but when I try to print to it from any application including the Finder, it spits out an error, sometimes saying there's no printer to print to!! This happens for software printers like Adobe PS too.

Any thoughts? Thanks!!!
http://www.titancreative.com
http://www.scottlanaway.com
     
Registered User
Join Date: Feb 2001
Location: USA
Status: Offline
Reply With Quote
Feb 27, 2001, 01:22 PM
 
All I know is that some people couldn't print to an Epson printer after upgrading to 9.1. Check MacFixIt for more information.

Just trying to help.

------------------
Ti 500/384/20/Airport
     
Forum Regular
Join Date: Jul 2000
Location: Toronto
Status: Offline
Reply With Quote
Feb 27, 2001, 03:13 PM
 
Thanks... it seems it may have been remedied by disabling the Suitcase9 Control Panel, as suggested by someone over at Macfixit.
http://www.titancreative.com
http://www.scottlanaway.com
     
Registered User
Join Date: Feb 2001
Location: USA
Status: Offline
Reply With Quote
Feb 27, 2001, 03:58 PM
 
Originally posted by S_Lanaway:
Thanks... it seems it may have been remedied by disabling the Suitcase9 Control Panel, as suggested by someone over at Macfixit.
I'm glad that your problem was solved.

------------------
Ti 500/384/20/Airport
     
riq
Fresh-Faced Recruit
Join Date: Feb 2001
Location: Orlando, FL, USA
Status: Offline
Reply With Quote
Feb 27, 2001, 10:08 PM
 
You do not have to disable the Suitcase extension. All you have to do is make sure that it loads after the "~ATM" control panel/extension. So rename "Suitcase MenuFonts" to "~Suitcase MenuFonts". After you do this the extension will load after "~ATM". During startup you will see the order they load.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:44 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2