Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > can't reinstall from cd with pismo and 9.1

can't reinstall from cd with pismo and 9.1
Thread Tools
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Atlanta,Ga,USA
Status: Offline
Reply With Quote
Feb 27, 2001, 10:39 AM
 
Help,

i want to reinstall my os from the cd drive but am unable to do so. my pismo 400, 192MB needs a fresh system but when i restart holding c or alt (a neat trick that i just learned thanx to this forum) or ctrl-alt-shft-dlt i boot into 9.1. sometimes there will be a flashing folder with a question mark or a similing mac face, but still i boot into 9.1. i've even tried to boot into 8.5 without success. when i try to install either of these from the cd,after booting from the HD, i get an error message saying that "this program can not be run on this computer. see the documentation for more information". needless to say there is no more info in the read me's regarding this problem.

i've tried all the usual suspects, no extensions, zapped pram rebuilt desktop.

any help would be geatly appreciated,

thanx
cy
     
Mac Elite
Join Date: Mar 2000
Location: Reading, PA, USA
Status: Offline
Reply With Quote
Feb 27, 2001, 10:46 AM
 
Two suggestions. First, insert the OS CD and then go to the Startup Disk Control Panel via the Apple Menu. Select the CD as the startup and restart. If that still doesn't work, try the following. Insert the CD and then shut down the computer. Boot up again holding down the C key until the Splashscreen comes up.
And that's true too.--Shakespeare, King Lear
     
cyboc  (op)
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Atlanta,Ga,USA
Status: Offline
Reply With Quote
Feb 27, 2001, 03:20 PM
 
YOYO,

thanx for the thoughts, but i've tried all the usual stuff without success. i can select the cd in the startup control panel, but this has no effect on the problem. ive tried various permutations on having the disc in the drive before restart etc....

i think there's something pretty messed up with my current system (weird slowing of ordinary activities and pauses that occur for no reason. just today i noticed that the descriptions in the extens. manager CP are becoming jumbled......

not a good sign.........

Cy
     
Forum Regular
Join Date: Feb 2001
Status: Offline
Reply With Quote
Feb 27, 2001, 07:29 PM
 
Go to http://developer.apple.com and download the Installer 1.24 SDK. There is a control panel in there called "MachID Wannabe." Put it in your control panels folder and restart. Open up the control panel and set your machine id to 67, but do not restart afterwards. You should now be able to install 9.04 or 9.1 on your computer. DO NOT try installing 8.5-it is too old.
     
cyboc  (op)
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Atlanta,Ga,USA
Status: Offline
Reply With Quote
Feb 28, 2001, 04:25 PM
 
thanx applescript, i'll give this a try for later on.

i actually got the machine to boot with the system restore disc and did a restore. unfortunately a clean install of 9.0.2 caused even more problems and now i get repeated finder crashes (type 10) after just moments of running. i think its and extension conflict..........

more fun tonite...

-Cy
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:05 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2