Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS 8.6/ OS9.0.4 for Airport

OS 8.6/ OS9.0.4 for Airport
Thread Tools
Forum Regular
Join Date: Apr 2000
Location: Taipei, Taiwan
Status: Offline
Reply With Quote
Jun 22, 2000, 10:48 PM
 
Just wanna say that using OS 8.6 to upload the ABS SOFTWARE or updating it will cause some nasty problems. My Airport Admin fail to reconize any base station. For 9.0.4, everything is alright. Does anybody know a work around so I can use 8.6 for updating ABS?
Past Love:
Apple II, Mac SI, PB Duo, Pismo, iMac G4, Digital Audio
iMac Rev.A 256MB OSX10.3
PB 17" Rev. C 1.5Ghz
Current:
MacBook 2.0Ghz 10.5.2
MacBook Pro 2.4Ghz 17" 10.5.2
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:02 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2