Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > modal dialogs locking up MacOS 9.0.4

modal dialogs locking up MacOS 9.0.4
Thread Tools
Mac Enthusiast
Join Date: Nov 1999
Location: Bensalem, PA
Status: Offline
Reply With Quote
Jun 1, 2000, 09:57 PM
 
I have a G4 Yikes! with MacOS 9.0.4 with all the latest updates. I have a problem with modal dialog boxes. Every time a modal dialog box pops up it hangs the computer. Sometimes command+option+escape will allow me to quit the app, and when I go back in, the Mac works fine with modals, but oftentimes the whole Mac hangs and I have to hit the reset switch.

Other modal boxes that just pop up a message, like the "encoding attachment" when you attach something in Outlook Express will also hang the computer. I am at a point now, where I feel I may need to reinstall the OS, but I would rather avoid doing that. Virex says there are no viruses.

Anyone have any ideas?

------------------
Andy Pastuszak
apastuszak@home.com
Andy Pastuszak
amp68(spammenot)-at-verizon.net
     
Grizzled Veteran
Join Date: Oct 1999
Location: Minneapolis
Status: Offline
Reply With Quote
Jun 2, 2000, 06:41 AM
 
Hmm, Have you tried the usual, trashing finder, and system prefs? If you have, id
run TechTool to tell you if the system is corrupt.
If it is, try swaping out the finder/system suitcase with a known good copy (make sure you use the same version!)

------------------
-See Yea!

[This message has been edited by oscar (edited 06-02-2000).]
     
Mac Enthusiast
Join Date: Nov 1999
Location: Bensalem, PA
Status: Offline
Reply With Quote
Jun 2, 2000, 10:25 AM
 
I tried all the usual troubleshooting BS, and none of it worked. I just did a clean in stall of OS 9 last night and applied all the updates. Seems to be just fine now. Now I just gotta reinstall anything that dropped extensions in the system folder.

------------------
Andy Pastuszak
apastuszak@home.com
Andy Pastuszak
amp68(spammenot)-at-verizon.net
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:11 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2