Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > G4 PCI and DVD

G4 PCI and DVD
Thread Tools
Fresh-Faced Recruit
Join Date: Dec 1999
Status: Offline
Reply With Quote
Jun 28, 2000, 06:34 PM
 
This seems to be a problem that's been kicked around apple's support page forums a lot, but I still can't seem to fix it -- I upgraded to 9.0.4 on my G4/400 PCI and now I can't play DVDs. I get the message that the appropriate hardware isn't there. To pre-empt the non-solutions I've already tried, it doesn't help to reinstall Apple DVD player 1.3 or 1.2 clean -- neither of which should have problems the way 2.2 does because it's designed for the software DVD decoding of iMac DVs and AGP G4s. I've tried changing my monitor resolution all across the board to see if that helped - no luck. I get a similar error message from both v 1.2 and 1.3. I don't know if the problem is the player (3rd party software replacement might fix) or the driver. Any help would be great.
     
Mac Elite
Join Date: Oct 1999
Location: Chicago
Status: Offline
Reply With Quote
Jun 28, 2000, 09:09 PM
 
For some reason, the sound input source will sometimes (rarely) not switch to "DVD" when it's supposed to. To fix this, all you need to do is use the SoundSource Strip control strip module to manually switch the input source to DVD.
     
Fresh-Faced Recruit
Join Date: Dec 1999
Status: Offline
Reply With Quote
Jul 2, 2000, 10:39 AM
 
I tried switching sound input to "DVD" in the control strip, but I still get the same error message - unable to find necessary hardware.
     
Addicted to MacNN
Join Date: Dec 1999
Location: Pleasanton, CA
Status: Offline
Reply With Quote
Jul 2, 2000, 05:54 PM
 
Do you have a DVD drive?
     
Fresh-Faced Recruit
Join Date: Dec 1999
Status: Offline
Reply With Quote
Jul 2, 2000, 11:26 PM
 
Originally posted by seanyepez:
Do you have a DVD drive?
<laugh> yes, I do -- I was able to play DVD's before I updated to system 9.0.4
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:26 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2