Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 9.2.2 with Multiple Partitions = bad?

9.2.2 with Multiple Partitions = bad?
Thread Tools
dtc
Dedicated MacNNer
Join Date: Sep 2000
Location: Bay Area, CA, USA
Status: Offline
Reply With Quote
Dec 6, 2001, 02:37 AM
 
Has anyone tried using 9.2.2 with Multiple Partitions created by FWB Hard Disk Toolkit?

After upgrading, my mac freezes on boot.

Ok, so I boot up from an external Firewire drive that I upgraded to 9.2.2... and when I look in the Startup Disk Control panel, it won't allow me to select any of the partitions as a startup disk... not even the MacOS X one!
     
Mac Elite
Join Date: Oct 1999
Location: Walnut Creek, California
Status: Offline
Reply With Quote
Dec 6, 2001, 04:22 AM
 
Uh oh. This is not good news. I have four partition, one with OS 9.1, one with Linux, a bootstrap, and the last is an HFS formatted in order to swap files between the two. I am SOL if 9.2.2 reacts for me like it did for you; I don't even have an external Hard Drive (well not until I get my iPod).

Try using your system restore disk to install a new system folder on one of the partitions. Besure you choose the option that will retain the contents of your old system folder (it moves them to a folder it calls "old system folder" or something like that). Then boot from the external HD and select the new System Folder to start up from.

Let me know how things go.


**BTW, I used Drive SetUp for my partitions. I tried using ToolKit but it just messed stuff up.**

[ 12-06-2001: Message edited by: Miniryu ]

"Sing it again, rookie beyach."
My website
     
Dedicated MacNNer
Join Date: Mar 2000
Location: Colorado Springs, Colorado, USA
Status: Offline
Reply With Quote
Dec 6, 2001, 11:36 AM
 
I have 3 partitions, that I made when I first upgraded to 9.1 and upgrading from 9.2.1 to 9.2.2 caused no system problems at all.
In Christ,
Deacon Nikolai
http://nstanosheck.wordpress.com
     
Junior Member
Join Date: Jan 2001
Location: Atlanta
Status: Offline
Reply With Quote
Dec 6, 2001, 01:47 PM
 
Originally posted by Kon-El:
<STRONG>I have 3 partitions, that I made when I first upgraded to 9.1 and upgrading from 9.2.1 to 9.2.2 caused no system problems at all.</STRONG>
I always use Apple's drive set-up, but I had to repair a partition using Disk First Aid before I could install 9.2.2. Don't know if it was a pre-existing situation or not.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 10:20 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2