Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > HD won't spin down.

HD won't spin down.
Thread Tools
Dedicated MacNNer
Join Date: Jun 2000
Status: Offline
Reply With Quote
Dec 7, 2001, 07:51 PM
 
Hey,

This morning I woke to find my screen dark and the power light pulsing yellow, but the hd was still spinning. I didn't think this was possible.

Then when I hit a key, the pulse is gone and the screen is back, but ordering a spin down through the Energy Saver Control Strip does not work, until I restart.

Any thoughts on what might cause this? Just to check it out, I reverted from ES 3.0.5 (came with 9.2.1 upgrade) to ES 3.0.4 (from 9.1). Still waiting to see if that fixes it.

Has anyone out there experienced this issue? Seems to be the only issues I ever have with my iMac are sleep-related. Now it is I who must rest.

Thanks.
Indeed, I tremble for my country when I reflect that God is just.

iMac Core2Duo 2.16GHz/3G RAM/250G HD OSX 10.6.6
Various Peripherals
     
Dedicated MacNNer
Join Date: Jun 2000
Status: Offline
Reply With Quote
Dec 9, 2001, 12:30 PM
 
Well, I've reverted back to 9.1 and downlaoded Sleeper and I guess that fixes my problem, though I am curious to know why my 9.2.1 won't spin down the HD.

Anyone?
Indeed, I tremble for my country when I reflect that God is just.

iMac Core2Duo 2.16GHz/3G RAM/250G HD OSX 10.6.6
Various Peripherals
     
Senior User
Join Date: Aug 2000
Location: A crappy place in Canada
Status: Offline
Reply With Quote
Dec 9, 2001, 03:02 PM
 
Greetings,

What are the settings in the Energy Saver control panel? On my platinum G3 with OS 8.6, my HD will only spin down when I select a spin down time in the control panel. Otherwise, choosing "sleep" from the Special menu will only sleep the monitor. If I want the HD to spin down, I have to open up Energy Saver, check the " separate timing..." box, move the slider from "never" to "60", and close Energy Saver. What a drag!
"Why did this thread cross the line? Because its **** got stuck in a chicken." - Demonhood
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:37 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2