Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 9.2.1 Automatic Connection to Web

9.2.1 Automatic Connection to Web
Thread Tools
Forum Regular
Join Date: Oct 1999
Location: Jenison, MI USA
Status: Offline
Reply With Quote
Dec 9, 2001, 06:03 PM
 
Since upgrading to 9.2.1 my computer will occasionally connect to the web for no apparent reason. It doesn't launch any application, just calls Remote Access, everything else freezes, it connects, everything thaws, everything returns to normal with Remote Access counting in the control strip. I do have the system clock automatically syncronizing with a web timeserver, but it never automatically launched Remote Access under 9.0.4. I scanned the various control panels but couldn't see any other settings that would cause this behavior.
"When the light turns green, get off the brakes and stand on the loudpedal!"
     
Mac Elite
Join Date: Jun 2000
Status: Offline
Reply With Quote
Dec 9, 2001, 06:07 PM
 
What about the Software Update scheduler?


Agent69
Agent69
     
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Great Falls, MT, USA
Status: Offline
Reply With Quote
Dec 9, 2001, 11:18 PM
 
Originally posted by loudpedal:
<STRONG>Since upgrading to 9.2.1 my computer will occasionally connect to the web for no apparent reason. It doesn't launch any application, just calls Remote Access, everything else freezes, it connects, everything thaws, everything returns to normal with Remote Access counting in the control strip. I do have the system clock automatically syncronizing with a web timeserver, but it never automatically launched Remote Access under 9.0.4. I scanned the various control panels but couldn't see any other settings that would cause this behavior.</STRONG>
I am experiencing the same problem after installing OS 9.2.1 and 9.2.2. Since I installed 922 only a few hours after 921 without having encountered the problem until 922. I have assumed the problem to be associated with 922. But, I have not been able to isolate the source of the problem.
Selecting “Load only when needed“ in the options section of the TCP/IP control panel hasn’t helped.
Deselecting “Connect automatically when starting TCP/IP applications” in the Remote access CP seems to have stopped the random dial-ups. However, now when I want to go to the internet, I first have to manually connect using remote access and the launch my Internet Explorer. Cumbersome!
I feel that this has in all probability a simple solution. But it has escaped me to this point in time.
If anyone finds a solution. Let us know.

Phil Call

[ 12-09-2001: Message edited by: flip ]
     
Forum Regular
Join Date: Oct 1999
Location: Jenison, MI USA
Status: Offline
Reply With Quote
Dec 10, 2001, 08:27 PM
 
Since turning off the automatic syncing of the system clock with a web server, I've worked for about 3-4 hours without getting an automatic dialup. I don't know that I'm willing to say 100% that this setting caused the behavior but it's looking like a strong correlation at this point.

Agent69, I don't have the automatic software update selected but thanks for the idea.

flip, do you have the auto clock sync set on your system? I had the auto sync set under 9.0.4 but it would only sync when I was already connected to the web.
"When the light turns green, get off the brakes and stand on the loudpedal!"
     
Fresh-Faced Recruit
Join Date: Oct 1999
Location: Great Falls, MT, USA
Status: Offline
Reply With Quote
Dec 10, 2001, 11:06 PM
 
You got it right. I got the tip on this from an anonymous respondent to my post of this problem in the Macfixit forum this morning and since deselecting the automatic option in the date & time CP, I have been running without any recurrence of the issue. He/she further stated that this problem originated with OS 9.2.1.
     
Forum Regular
Join Date: Oct 1999
Location: Jenison, MI USA
Status: Offline
Reply With Quote
Dec 11, 2001, 12:22 PM
 
Now I have to remember to go back and manually sync the clock with the web time server occasionally. I would have hoped that they would have fixed this with 9.2.2 but apparently not. On to the next issue...
"When the light turns green, get off the brakes and stand on the loudpedal!"
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:32 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2