Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Macsbug problems

Macsbug problems
Thread Tools
fuhen_tako
Guest
Status:
Reply With Quote
Oct 19, 1999, 05:53 PM
 
i've noticed some issues with OS9, which i seem to have resolved by removing macsbug (yeah, the new one) from startup. in particular, the appearance control panel didn't work until i took it out, and i also was receiving some freezes at startup (said to be cause by worldscript I) which isn't present without macsbug.. anyone else have any problems?
     
Stinger
Guest
Status:
Reply With Quote
Oct 20, 1999, 12:21 AM
 
Try updating MacsBug. I know on their webpage there is a version that, it mentions, is required if using with OS 9.

I have that version installed and I have not had any problems with it.

------------------
-Stinger
     
fuhen_tako
Guest
Status:
Reply With Quote
Oct 20, 1999, 03:00 AM
 
nope, i have the version required for OS9. in fact, i think it's the only version that will even load with OS9, right? Well anyway, i haven't had it installed all day, and the problems i was having before have stopped.

Ryan
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:36 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2