Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Warning panels on startup

Warning panels on startup
Thread Tools
Junior Member
Join Date: Dec 2000
Location: Madison, CT, USA
Status: Offline
Reply With Quote
Jul 15, 2001, 10:24 AM
 
Just installed Mac OS 8.5 (I am way behind the curve)..now on startup I get the following:
"Mac OS assistant cannot be opened because file sharing lib cannot be found"
but I can find file sharing lib in my extensions. Any help? I also get the following message when I try to upgrade to 8.6 from a CD:
"Problems were encountered reading the source file "Tome"...installation cannot continue. Anyone know what Tome is?
live as if you will die tommorrow...learn as if you will live forever.
     
<anonymous>
Guest
Status:
Reply With Quote
Jul 15, 2001, 11:58 AM
 
Not sure this will help, but at least may be a good place to search:
http://til.info.apple.com/techinfo.nsf/artnum/n24960

Good Luck.
     
Forum Regular
Join Date: Feb 2001
Status: Offline
Reply With Quote
Jul 15, 2001, 02:32 PM
 
To fix the "FileSharingLib" problem, go into Extensions Manager and turn on "File Sharing Library." To fix the tome problem, try this: Download and run TomeViewer. Then extract all of the files to the hard disk. You will then need to properly install the files manually. I have an AppleScript to automate this, but I am not providing it here because of it's size.

(55)
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jul 19, 2001, 07:18 AM
 
A Tome is a compressed archive of data from which an installer reads - the installer reads the data, decompresses it, and installs it.

Try updating to 8.51 then update to 8.6?
     
<gepepa>
Guest
Status:
Reply With Quote
Jul 19, 2001, 09:32 AM
 
Thanks, people. I have worked my way up to 9.1 and I don't get the Tome message anymore, but now I am getting other directives from the screen....I have tried to run a messenger program I downloaded and get the panel: Sorry, this program requires internet config...of course, I have internet config and use it for my emailer, net browser, etc. but this program can't find it. I have tried dropping NC right on the icon for the messenger program, but nothing so far has worked.
     
<anonymous>
Guest
Status:
Reply With Quote
Jul 19, 2001, 12:22 PM
 
According to this link (even though it discusses 8.5):
http://til.info.apple.com/techinfo.nsf/artnum/n24894

It may have to do with the wrong version of IC installed. You may have to confirm and reinstall IC.
     
gepepa  (op)
Junior Member
Join Date: Dec 2000
Location: Madison, CT, USA
Status: Offline
Reply With Quote
Jul 19, 2001, 01:07 PM
 
Originally posted by &lt;anonymous&gt;:
<STRONG>According to this link (even though it discusses 8.5):
http://til.info.apple.com/techinfo.nsf/artnum/n24894

It may have to do with the wrong version of IC installed. You may have to confirm and reinstall IC.</STRONG>
Thank you, anon...I am getting all kinds of no-can-do panels...1.The document could not be opened because the app. program that created it cannot be found. (I have MacLink setup in the extensions) 2. Sorry, this program requires internet config. (I am going to the site you posted to see if I can fix that.) 3. The app. Webshots has unexpectedly quit because an error of type 3 occurred. Hate to be a pest, but I have a folder on my desktop listing missing extensions...can you look them over and advise?
AppleScript - - INIT ascr
AppleScriptLib - - shlb cfmg
Internet Access - - shlb INTA
Open Tpt AppleTalk Library - - libr OMGR
Open Tpt Internet Library - - libr OMGR
Open Transport Library - - libr OMGR
OpenTpt Modem - - libr OMGR
OpenTpt Remote Access - - libr OMGR
OpenTptAppleTalkLib - - otsl otan
OpenTptInternetLib - - otsl otan
OpenTransportLib - - otsl otan
°AppleVision - - INIT avav....how did this all happen?
live as if you will die tommorrow...learn as if you will live forever.
     
Forum Regular
Join Date: Feb 2001
Status: Offline
Reply With Quote
Jul 19, 2001, 02:11 PM
 
AppleScript - No idea
AppleScriptLib - This is not required with AppleScript 1.55/1.6
Internet Access - Not needed with Internet Access 1.5
Open Tpt AppleTalk Library - Replaced by Open Transport/Open Transport ASLM Modules
Open Tpt Internet Library - Replaced by Open Transport/Open Transport ASLM Modules
Open Transport Library - Replaced by Open Transport/Open Transport ASLM Modules
OpenTpt Modem - Not needed with ARA 4.0
OpenTpt Remote Access - Good question
OpenTptAppleTalkLib - Replaced by Open Transport/Open Transport ASLM Modules
OpenTptInternetLib - Replaced by Open Transport/Open Transport ASLM Modules
OpenTransportLib - Replaced by Open Transport/Open Transport ASLM Modules
°AppleVision - Not required by 9.0+

(58)
     
gepepa  (op)
Junior Member
Join Date: Dec 2000
Location: Madison, CT, USA
Status: Offline
Reply With Quote
Jul 19, 2001, 02:20 PM
 
Originally posted by AppleScript:
<STRONG>AppleScript - No idea
AppleScriptLib - This is not required with AppleScript 1.55/1.6
Internet Access - Not needed with Internet Access 1.5
Open Tpt AppleTalk Library - Replaced by Open Transport/Open Transport ASLM Modules
Open Tpt Internet Library - Replaced by Open Transport/Open Transport ASLM Modules
Open Transport Library - Replaced by Open Transport/Open Transport ASLM Modules
OpenTpt Modem - Not needed with ARA 4.0
OpenTpt Remote Access - Good question
OpenTptAppleTalkLib - Replaced by Open Transport/Open Transport ASLM Modules
OpenTptInternetLib - Replaced by Open Transport/Open Transport ASLM Modules
OpenTransportLib - Replaced by Open Transport/Open Transport ASLM Modules
°AppleVision - Not required by 9.0+

(58)</STRONG>
WOW!...mille gracias...I'll delete that folder. Just noticed I have Internet Config 1.something and require 2.0 or later...which came with 8.5 but not with 9.1? Thanks again.
live as if you will die tommorrow...learn as if you will live forever.
     
<anonymous>
Guest
Status:
Reply With Quote
Jul 20, 2001, 10:40 AM
 
Just putting the 2 posts together for a better history. Surprised the experts here have not solved yet. Comeon' people!
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jul 20, 2001, 08:53 PM
 
Alrighty, here we go - the two remaining extensoins in question, from memory:

OpenTpt Remote Access - needed to use PPP (dial up Internet)
AppleScript - needed for AppleScript, I only have version 1.43 though...

Ok, what I suggest you do is remove MacLinkPlus. I get the feeling its screwing around with you.

Delete your Finder and System Preferences (the PREFS of those 2 items, NOT THE ITEMS).

Reboot after that and see how things go - as the Finder loads hold Apple-Option and rebuild the desktop.

I want you to run a disk diagnostic over the HD as I think you may have directory damage (DiskWarrior is best).

If that doesn't work, ditch your system and reinstall - that should alleviate all problems unless there is indeed disk damage... which DiskWarrior can probably repair.
     
gepepa  (op)
Junior Member
Join Date: Dec 2000
Location: Madison, CT, USA
Status: Offline
Reply With Quote
Jul 20, 2001, 10:00 PM
 
Thanks again..without this site I would be writing Email, period. Have copied instructions for perusal at a later date.
live as if you will die tommorrow...learn as if you will live forever.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:45 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2