Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Mac OS 9, Zip or Jaz needed to boot.

Mac OS 9, Zip or Jaz needed to boot.
Thread Tools
nikkig
Guest
Status:
Reply With Quote
Oct 22, 1999, 02:40 AM
 
Here is my strange situation. I have a Power Tower Pro 225 with a 336 G3 card installed. I have an IBM Ultra Star 9 gig on a Jackhammer card with 8.6. I installed 9.0 on the OEM 2 gig that is on the normal SCSI bus. When I go to boot of that drive, it will hang and then boot off of the drive with 8.6 on it. But, if I have a Zip or Jaz disk in their respective drive it will boot of the 9 drive as it should. I am also using Soft Raid 2.2. Can anyone figure this out? Thanks

Bill
     
Junior Member
Join Date: Oct 1999
Status: Offline
Reply With Quote
Oct 23, 1999, 10:13 PM
 
open the startup disk contol panel and re-select the disk with OS9 on it.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:32 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2