Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > ATM 4.5.2 and IE slowdowns

ATM 4.5.2 and IE slowdowns
Thread Tools
Fresh-Faced Recruit
Join Date: Oct 1999
Status: Offline
Reply With Quote
Oct 24, 1999, 05:41 PM
 
I was running OS 9 just fine with ATM disabled, and I was pleased to see the ATM 4.5.2 update. However, after installing ATM 4.5 and updating to 4.5.2 (and installing ATR 2.5 and updating to 2.5.2), Internet Explorer 4.5 is noticeably slower, especially when closing windows. Does anyone else have this problem?
     
Eckhard
Guest
Status:
Reply With Quote
Oct 26, 1999, 07:23 PM
 
YES, YES. YES!!
For a while I thought I was all alone with my problem, but there are now a few of us - also on MacFixit Forum.
In my case, I gets so bad, that closing a second browser window takes 15 seconds and quitting IE takes 30 seconds!

I hope there will be a fix, since I don't want to loose IE!
     
Vision  (op)
Fresh-Faced Recruit
Join Date: Oct 1999
Status: Offline
Reply With Quote
Oct 26, 1999, 07:26 PM
 
For me, *significantly* reducing the number of fonts I have open did the trick. However, this didn't happen with older versions of ATM and the same number of fonts. Ironically, OS 9 is supposed to *help* by increasing the number of fonts and files that can be open at one time. Unfortunately, it looks like Adobe screwed up somehow...
     
dirkjello
Guest
Status:
Reply With Quote
Nov 1, 1999, 08:40 PM
 
I've noticed this not only with IE, but the entire system. It takes an average of 35 seconds to close my system control panels window in the finder now with ATM 4.5.2 enabled. I don't have any fonts other than the default Apple/Microsoft set installed either. Quite annoying.
     
Eckhard
Guest
Status:
Reply With Quote
Nov 2, 1999, 10:48 AM
 
IE 4.01 solves the problem.

With both ATM/ATR installed, and going back to IE4.01, the slowdown problem disappeared completely.
I hate to give up the autofill feature, but this is still better than waiting for windows to close..
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:12 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2