Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Cmd-Tab doesn't work anymore?

Cmd-Tab doesn't work anymore?
Thread Tools
Banned
Join Date: Mar 2000
Location: Sherman Oaks, CA USA
Status: Offline
Reply With Quote
Mar 13, 2001, 08:21 PM
 
Hey all. Yep, my ability to do the one shortcut, cmd-tab, won't work. It just happened while I was typing a paper up, then when I wanted to check my email, the key combo didn't work anymore! Tab works by itself just as the command key works, but not together. It isn't the keyboard as this same key combo worked in Mac OS X Beta, on the same machine.

Anyone have any idea what could be wrong here?

BTW, I reset the PRAM to see if that allievated the problem, but to no avail.
     
Addicted to MacNN
Join Date: Sep 2000
Location: Isle of Manhattan
Status: Offline
Reply With Quote
Mar 13, 2001, 08:34 PM
 
I thought this feature was removed for OS X... I hope I'm wrong.
"Faster, faster! 'Till the thrill of speed overcomes the fear of death." - HST
     
Blobby
Guest
Status:
Reply With Quote
Mar 13, 2001, 09:35 PM
 
cmd-tab is the Applications Switcher's default for app cycling, is that what you mean by "the one shortcut"?
     
Banned
Join Date: Mar 2000
Location: Sherman Oaks, CA USA
Status: Offline
Reply With Quote
Mar 13, 2001, 09:46 PM
 
Yes, that is what I meant.

Anyone have any idea how to fix this?

I am using 9.1 currently.
     
Mac Elite
Join Date: Mar 2000
Location: Reading, PA, USA
Status: Offline
Reply With Quote
Mar 13, 2001, 10:36 PM
 
I'm running 9.1 and it works fine for me even though I have the Application Switcher extension disabled. It can't be the OS, then.

I just did a little bit of snooping with Mac Help and maybe I have a useful suggestion for you. Open Mac Help and type in Application Switcher tehn click on the first option. Scroll to the bottom of the page and click on "Help Me Modify the Keyboard Shortcuts." You may have changed the combination without knowing it.

[This message has been edited by yoyo52 (edited 03-13-2001).]
And that's true too.--Shakespeare, King Lear
     
Blobby
Guest
Status:
Reply With Quote
Mar 16, 2001, 04:10 AM
 
I can't figure why Apple havn't made use of Application Switcher settings to teach Applescript rather than hide them away like like that.
Here's a couple of more obscure settings…
tell application "Application Switcher"--F1
set cycling keystroke to {key:F1 key, modifiers:{}}
end tell

tell application "Application Switcher"--escape
set cycling keystroke to {key:"♣", modifiers:{}}
end tell
Just kidding, the escape character is only in chicago and charcoal and I've no idea if it's possible to display it here.
[This message has been edited by Blobby (edited 03-16-2001).]

[This message has been edited by Blobby (edited 03-16-2001).]
     
HelpAtHand
Guest
Status:
Reply With Quote
Mar 16, 2001, 05:55 AM
 
Your setting might have changed.

Try this (i think this how it works, can't remember off hand - I'm on a PC at the moment):

Search in apple help for application switcher.
On the first link (i hope), the page that comes up should have something to do with how to change the combo used to switch between apps.

Sorry about being a bit vague.
     
Banned
Join Date: Mar 2000
Location: Sherman Oaks, CA USA
Status: Offline
Reply With Quote
Mar 16, 2001, 09:37 PM
 
Originally posted by yoyo52:
I'm running 9.1 and it works fine for me even though I have the Application Switcher extension disabled. It can't be the OS, then.

I just did a little bit of snooping with Mac Help and maybe I have a useful suggestion for you. Open Mac Help and type in Application Switcher tehn click on the first option. Scroll to the bottom of the page and click on "Help Me Modify the Keyboard Shortcuts." You may have changed the combination without knowing it.

[This message has been edited by yoyo52 (edited 03-13-2001).]
*Gives Yoyo a big big hug*

Yoyo, buddy, if for whatever reason we ever meet, I'd be more than pleased to buy you a round! You got it right on the head. Somehow that shortcut was turned off. I have no idea how this happened, but your suggestion got it working again.

THANK you so MUCH!!!
     
Mac Elite
Join Date: Mar 2000
Location: Reading, PA, USA
Status: Offline
Reply With Quote
Mar 17, 2001, 12:48 AM
 
Glad to help
And that's true too.--Shakespeare, King Lear
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 04:53 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2