Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > testing Japanese input

testing Japanese input
Thread Tools
Junior Member
Join Date: Jul 2000
Location: montreal
Status: Offline
Reply With Quote
Dec 29, 2000, 03:27 PM
 
i'm not sure why it doesn't work in some forums that use Opentopic [like on Arstechnica], but inputting Japanese into the text field does not always work. let's see if it works here:

ベイジュと言う。

if anyone knows how to override the forum's input field text formatting [i've tried turning off the 'allow pages to specify fonts' pref in IE 5 and it still didn't work.

thanks
BEIGE
     
tom@bluesky.org
Guest
Status:
Reply With Quote
Dec 30, 2000, 11:24 AM
 
Seems to work for me if I change the View/Character Set on my browser (N 4.76) to Japanese.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:52 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2