Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > remote access locks(crashes ?) after sleep

remote access locks(crashes ?) after sleep
Thread Tools
cbh
Fresh-Faced Recruit
Join Date: Dec 2000
Location: UK
Status: Offline
Reply With Quote
Dec 31, 2000, 12:42 PM
 
I have a 400 DV imac running OS 9.0.4, firmware upgrade etc. etc. which often (but not always) locks up when trying to reconnect to the internet using remote access after sleeping,causing me to have to restart. I've done a search on this matter and there seems to be a mention in the past on this sleep problem, but no fix.
Any ideas?
     
Life
Guest
Status:
Reply With Quote
Jan 1, 2001, 01:48 AM
 
Yeah, I get the same thing, too. Only I'm on road runner ethernet.

Can anyone help us please?
     
Senior User
Join Date: May 2000
Location: Lafayette, IN, USA
Status: Offline
Reply With Quote
Feb 27, 2001, 03:21 PM
 
I've got an eerily similar problem with my Platinum G3, Mac OS 9.1, 56K modem, etc.. At random intervals, RA freezes the machine. I can option-apple-esc out of it, but I have to restart to reconnect.

Just keeping the topic alive!

[This message has been edited by bojangles (edited 02-27-2001).]
“The trouble with quotes on the Internet is that you can never tell if they’re attributed to the right person.”
—Abraham Lincoln
     
Grizzled Veteran
Join Date: Nov 2000
Location: USA
Status: Offline
Reply With Quote
Feb 27, 2001, 10:59 PM
 
both my iBooks did this and it stopped for the most part when i turned off Appletalk
     
Senior User
Join Date: May 2000
Location: Lafayette, IN, USA
Status: Offline
Reply With Quote
Mar 1, 2001, 12:51 PM
 
Well, I think I fixed it.

All I did was go into the Preferences folder, open up the Remote Access folder, and trash everything inside. Since I reentered my info, everything's been great!
“The trouble with quotes on the Internet is that you can never tell if they’re attributed to the right person.”
—Abraham Lincoln
     
cbh  (op)
Fresh-Faced Recruit
Join Date: Dec 2000
Location: UK
Status: Offline
Reply With Quote
Mar 1, 2001, 08:03 PM
 
Wow, I thought no one would ever answer my original question.
But since I started the topic I did more digging around and found that there was a conflict with Epson printer software ( which I had), theres an update on their web site, downloaded, installed no more probs, horay!!!
     
Senior User
Join Date: Oct 1999
Location: London, England
Status: Offline
Reply With Quote
Mar 2, 2001, 08:53 PM
 
I don't suppose any of you with this problem use an Epson printer do you?
     
Senior User
Join Date: May 2000
Location: Lafayette, IN, USA
Status: Offline
Reply With Quote
May 24, 2001, 10:17 AM
 
Yes, I have an Epson Stylus Photo EX (serial). Why?
“The trouble with quotes on the Internet is that you can never tell if they’re attributed to the right person.”
—Abraham Lincoln
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:33 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2