Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > iDisk is really slow

iDisk is really slow
Thread Tools
Fresh-Faced Recruit
Join Date: Jun 2000
Status: Offline
Reply With Quote
Jun 29, 2000, 06:13 PM
 
Is iDisk really (almost unusably) slow for anyone other than me? I know it shouldn't be as fast as a local disk, but when I have to wait 1-2 minutes for a window to open and another 5 for its icons to appear, I have to think something's wrong. Any ideas? Could it be my system configuration somehow?

- SJML
     
Mac Elite
Join Date: Jun 2000
Location: Highland Park, IL / Santa Monica, CA
Status: Offline
Reply With Quote
Jun 29, 2000, 09:03 PM
 
I'm having a similar problem on an iMac 350 on a cable modem (2Wire.com says 1.124M/sec -- http://members.aol.com/coinman007/MyBandwidth -- to prove it) with 9.0.4. It takes forever to open windows and the enclosed icons, let alone UPLOAD or DOWNLOAD anything...
I wonder what the problem is?

[This message has been edited by mac freak (edited 06-30-2000).]

[This message has been edited by mac freak (edited 06-30-2000).]
Be happy.
     
Fresh-Faced Recruit
Join Date: Jun 2000
Status: Offline
Reply With Quote
Jun 29, 2000, 11:40 PM
 
Yeah... I'm on an iMac DVSE w/192 megs of RAM and 9.0.4 plus a cable connection that I've clocked at 230k/s at times. In every review of iDisk that I've read, this never seems to be an issue. I like it because of the auto-HTML I can do to make simple photo albums, but at the speeds it's running right now, I almost have time to code it by hand myself.

- SJML
     
Mac Elite
Join Date: Apr 2000
Location: Denville, NJ.
Status: Offline
Reply With Quote
Jun 30, 2000, 12:25 AM
 
Same here. I'm on a PowerBook Wallstreet model, OS 9.0.4, and DSL. According to 2wire.com my throughput is 340k, yet there's an annoying pause to open folders in any iDisk, download from one, etc. Gotta be the server. Everything else on the net flies. This iDisk stuff just crawls.

------------------
Peep my iDisk: rambo47
"There is no spoon."
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 12:39 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2