Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Mac.com homepage not updating properly

Mac.com homepage not updating properly
Thread Tools
Forum Regular
Join Date: Apr 1999
Location: London, UK
Status: Offline
Reply With Quote
Jul 2, 2000, 09:12 PM
 
I have an iTools homepage that I fill and update via my iDisk. However, recently, when I update files, accessing the site through the web browser delivers the old files! This is not because of the browser cache. It is very inconsistent and not always reproducible. Sometimes you even get a new file and the next time you try, an old file.
It appears that what you get in the browser is actually a mirrored version of your iDisk. Is the iDisk data distributed over Akamai servers? If yes, some of them might not update properly and it would explain this problem.
Has anyone else experienced this?

Amar

[This message has been edited by asagoo (edited 07-02-2000).]
     
ess
Guest
Status:
Reply With Quote
Jul 3, 2000, 11:04 AM
 
This has been happening to me too. Whenever I update my site, nothing happens. It usually updates its self after a week. I now don't put dates on my messages because I have been getting so many comments saying that I need a new calender. It can be very annoying if I want an important message up there.
     
Dedicated MacNNer
Join Date: Jun 2000
Status: Offline
Reply With Quote
Jul 3, 2000, 03:09 PM
 
What platform does iTools run on?
OS X Server (clustered?)?
Some sort of UNIX (BSD, Solaris) with AFP compatibility slapped on?
     
Philippbt
Guest
Status:
Reply With Quote
Jul 4, 2000, 11:57 AM
 
Same thing. It must be Akamai, because my updated hompage loaded properly (after a few hours) from England, but not from Germany, where the local server took several days to update the changes. This is extremely annoying.

[This message has been edited by Philippbt (edited 07-04-2000).]
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:38 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2