Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Fileshareing Prefs- how to clear?

Fileshareing Prefs- how to clear?
Thread Tools
shopdowneast
Guest
Status:
Reply With Quote
Jul 8, 2000, 11:37 PM
 
Using 8.6 on a clone, 9 gig and 2 gig scsi drives. At some point the fileshare control panel setting was 'customized" and the "copy to all" button was pressed.
Now it takes about 20 minutes for filesharing to finish starting. (50 thou plus files)
I'm not hung, computer works nomally during this time.
How do I return the file sharing permissions to nomal so that it will not take 20 minutes? I've tried changing settings, but it still takes forever.

thanks in advance.
     
Mac Elite
Join Date: Jun 2000
Location: Highland Park, IL / Santa Monica, CA
Status: Offline
Reply With Quote
Jul 9, 2000, 02:34 AM
 
Delete anything in the Preferences folder in the System Folder that has "File Sharing" in its name & restart. That should do the trick...

[This message has been edited by mac freak (edited 07-09-2000).]
Be happy.
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jul 9, 2000, 08:56 AM
 
Doesn't the AppleShare PDS file hold that information and stuff?
Someone clarify please.
If clarified, then delete the invisible AppleShare PDS file in root.

Cipher13

------------------
"I may be dead but I'll be damned if I'm gonna turn around"
     
shopdowneast
Guest
Status:
Reply With Quote
Jul 9, 2000, 06:22 PM
 
I deleted File Sharing CP from system/prefs and turned Applshare PDS visible on both volumes with RESedit and deleted.
restarted- still took 20 minutes to turn filesharing on.

Then set Sharing on the HD's to:
Owner: read+write
groups, (none selected)
everyone: read+write
closed control panel WITHOUT pressing the "copy to all" button.

now it starts in 10 seconds.

Its a tiny ethernet, no hub even just a crossover to a flaky motorla 4000 so I'm not too worried about the file permissions, just the 20 minutes it was taking to start-up.
thanks all.
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jul 10, 2000, 03:43 AM
 
If its just a little crossover cable network you don't really need to worry about permissions (I assume) so just log on as owner and get permission to everything, including ALL mounted volumes.

Cipher13
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jul 10, 2000, 03:44 AM
 
double post

[This message has been edited by Cipher13 (edited 07-10-2000).]
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 03:16 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2