Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS 9.1 - No install w/Language Kits

OS 9.1 - No install w/Language Kits
Thread Tools
Bobby
Guest
Status:
Reply With Quote
Jan 10, 2001, 01:31 AM
 
I spent the whole day today trying to download OS 9.1. When I finally got it I went to install and received an error stating OS 9.1 can ONLY be installed from the CD when Language Kits are installed on the system.

This basically will prevent me from being able to upgrade for several days, as at this point I will need to order the CD...

------------------
     
interactive_civilian
Guest
Status:
Reply With Quote
Jan 10, 2001, 01:05 PM
 
*bump*

Hrmmm...I am curious about this. Would it work to remove the language kit, install the OS 9.1 update, and then re-install the language kit from your OS 9.0 system CD? I haven't had a chance to try yet (have to wait 'till I get home from work today), but I also use a language kit (JLK) and would like to continue using it.

So, what is the word? Will the language kits work w/ 9.1 at all? If not, then I guess I'll be stuck with OS 9.0.4 untill March...
     
Bobby
Guest
Status:
Reply With Quote
Jan 10, 2001, 01:34 PM
 
The language kit from the OS 9 CD will NOT work with OS 9.1. I decided to uninstall the language kits all together so I could update, and will wait for an update CD. Once I get the 9.1 CD I'll just re-install the language kits...

------------------
     
interactive_civilian
Guest
Status:
Reply With Quote
Jan 10, 2001, 01:53 PM
 
Hrmm....I wonder what the odds are of Apple making the OS 9.1 language kits available for download.It would be nice for this to be a completely free upgrade for everyone, including those of use who rely on inputing foreign characters on our computers...I mean, how hard would it be for Apple to post the language kits to the download site, or make them part of the SMI that the 9.1 update is in?

Guess only time will tell...
     
izmailovo
Guest
Status:
Reply With Quote
Jan 11, 2001, 02:23 AM
 
I deinstalled the Cyrillic language kit using the 9.0.4 CD then started up from the 9.0.4 CD. I ran the 9.1 updater successfully then reinstalled the Cyrillic language kit from the 9.0.4 CD.

Everything seems to work fine. Cyrillic web sites work with IE and I can compose Russian text in Word with the fonts the language kit installed.
     
Mac Elite
Join Date: Apr 2000
Location: Los Angeles, CA
Status: Offline
Reply With Quote
Jan 11, 2001, 07:53 AM
 
I'll try it out tonight.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 06:58 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2