Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > If you're an idiot like me and download the wrong 9.1 update read on...

If you're an idiot like me and download the wrong 9.1 update read on...
Thread Tools
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jan 10, 2001, 03:10 AM
 
Ok I hope that title fits.
Well, it seems I downloaded the US version of 9.1.
Is there any other?
Well anyway.
Of course, I have the International English version.
It was hard enough downloading the damn thing, and I sure as hell wasn't gonna let it slip. So after about 1 minute of thought I did the following and it worked.
So if you made the same mistake as me, then read on.
I'm gonna post this now them come back and add the rest with an edit. BRB.

Alright the title fits so here goes...

1. Ok, now run the installer.

2. Now, remove the following files from your ACTIVE System Folder (I suggest just trash them then get 'em out later) :

Mac OS ROM
PowerPC Enabler xxxx
Finder
System
System Resources

3. Click through till you get to where you select your drive. The "Select" button will be disabled.
Chuck all those files back in (you don't need them all but I can't remember which one is the key file... PPC Enabler I think).

4. Click select.

5. Remove the files again

6. Click through to install.

7. It should install fine.

I think I might left a step out there, so if you get an error, post back or mail me or something and I'll go through it again.
Oh yeah, for those who don't know what you're doing, if you decide to back out, put those files back where they were - your comp won't boot without them.
Except from the CD or another partition or something.
So anyway, you get the idea.

Cipher13

[This message has been edited by Cipher13 (edited 01-10-2001).]
     
Junior Member
Join Date: Jan 2000
Location: Northern California
Status: Offline
Reply With Quote
Jan 10, 2001, 03:14 AM
 
On the download page it says that for non US english versions, you have to buy the CD.

C
"My software never has bugs. It merely develops random, undocumented features."
-Anonymous
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Sydney, NSW, Australia
Status: Offline
Reply With Quote
Jan 10, 2001, 03:17 AM
 
Hmm, found the English International version. Managed to download part 1 ok. However, keep getting HTTp error. Resource not found for the remaining 14 parts.... hope this is just a wee oversight on Apples behalf.

Kiwidavyd
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Sydney, NSW, Australia
Status: Offline
Reply With Quote
Jan 10, 2001, 03:19 AM
 
Forgot to mention:
her's the url if any one else wants to see if they get the same error. Only found the site by ringing Apple Australia.
http://www.info.apple.com/support/ma...1download.html

Kiwidavyd
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Sydney, NSW, Australia
Status: Offline
Reply With Quote
Jan 10, 2001, 03:43 AM
 
Just read some of the earlier messages re mirror sites...

the good news is ya can access the apple ftp servers ok ( IE 5), the bad news is, the English - International section directs ya to the the url mentioned in my second post. Hoping Cipher 13's method works... long time to download via 56k modem :-)
     
Clinically Insane
Join Date: Apr 2000
Status: Offline
Reply With Quote
Jan 10, 2001, 04:09 AM
 
Don't worry, it does
I'm in OS 9.1 US right now, updated over the intl English release
If you have any concerns or problems don't hesitate to contact me.

Cipher13
     
Fresh-Faced Recruit
Join Date: Jan 2001
Location: Sydney, NSW, Australia
Status: Offline
Reply With Quote
Jan 10, 2001, 10:49 AM
 
Well, managed to upgrade to OS 9.1 US... couple of little hiccups..

1. needed to put back every thing except Power Pc Enabler 9.04.. wouldn't let me continue otherwise

2. At the six minute mark, complained it couldn't open drive setup or clean up apps... selected options & de checked Apple Drive ( 1st option).. and then carried on.

Now using 9.1 US.... doesn't seem to be any problems, although for the first time my modem has only connected at 33600 bps.. which looks like the V.90 might of gone west ??? not to sure.

Any way.. made copy of original system folder, so I guess I can muddle back if I have too.

Kiwidavyd
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:46 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2