Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Bizarre Navigation Services problem

Bizarre Navigation Services problem
Thread Tools
mdedmon
Guest
Status:
Reply With Quote
Jul 24, 2000, 05:39 PM
 
Ok, this is a weird one. My G4 running 9.0.4 suddenly cannot see my hard drive _only_ when I try to open a file which uses the new-style Navigation Services type open dialog box. The disk looks fine on the desktop or from any program with an old-style open box. The _really_ odd thing is, it does the same thing when I boot from a cd! I've also tried zapping PRAM, running Norton on my drive, rebuilding the desktop, trashing Navigation Services prefs, etc. and nothing seems to do the trick. Anyone got a clue?

--m
     
jmfinn
Guest
Status:
Reply With Quote
Jul 25, 2000, 11:25 AM
 
I looked on the Apple Tech Exchange and found someone who had the same problem as yours. The only response was:

"With the new dialogs (Navigation services) the hard drives no longer appear at the top of the list of files. They end up alphabetized along with everything else. This can make them hard to find. If you want them at the top of the list, try adding a space character to the start of the drives name."
     
Fresh-Faced Recruit
Join Date: Jul 2000
Location: Wisc. Rapids, WI, USA
Status: Offline
Reply With Quote
Jul 25, 2000, 11:29 AM
 
A co-worker of mine had the exact same problem last week (G4 running OS 9.04). The problem wasn't just the harddrive, as far was we could tell it was any mounted volume (network and removable drives, as well as partitions). It was a navigation services only problem as well, the old-style open/save dialogs worked fine.

He noticed this problem right after installing MS Office 98, though we don't know if that was the culprit (the problem might have been there before).

We had two very mac savvy guys trying to solve the solution, we also went throught the usual suspects (zapping pram, rebuilding destop, etc).The only solution we found was to reformat the hard drive and re-install the os. Just a re-install of the OS didn't work. It was really freaky.

Best of luck.

     
mdedmon
Guest
Status:
Reply With Quote
Jul 25, 2000, 12:16 PM
 
Thanks very much, Mr. Vapor. I think that might indeed be what I have to do... --m
     
ElLeon0
Guest
Status:
Reply With Quote
Jul 25, 2000, 03:38 PM
 
Just another unrelated Navigation Services question... does anyone know how to choose the Desktop in the new "Choose Folder" dialog boxes? In IE 5.0, for example, I'd like to choose the Desktop folder as the location to save downloaded files, but I can't deselect either one of my Hard Drives to get the "Choose" button to recognize that I want files to end up on the Desktop and not the root of one of my drives.
     
Fresh-Faced Recruit
Join Date: Jul 2000
Location: Wisc. Rapids, WI, USA
Status: Offline
Reply With Quote
Jul 25, 2000, 04:27 PM
 
In the navigation services dialog, go to the desktop, find the item that is already selected (should be the first item in thelist). shift click (hold down the shift key while clicking) on the selected item, this will deselect that item, then hit the choose button, the desktop should be selected.

Originally posted by ElLeon0:
Just another unrelated Navigation Services question... does anyone know how to choose the Desktop in the new "Choose Folder" dialog boxes? In IE 5.0, for example, I'd like to choose the Desktop folder as the location to save downloaded files, but I can't deselect either one of my Hard Drives to get the "Choose" button to recognize that I want files to end up on the Desktop and not the root of one of my drives.
     
RLeatherwood
Guest
Status:
Reply With Quote
Jul 26, 2000, 02:16 PM
 
Did you remove the Navigation Preferences in the Preference folder? You might want to give that a try.
     
Professional Poster
Join Date: Mar 1999
Status: Offline
Reply With Quote
Jul 26, 2000, 02:20 PM
 
unregistered dude, read his post again maybe

he clearly stated he's done what you suggested prior to your suggestion to do it
     
horan
Guest
Status:
Reply With Quote
Nov 21, 2000, 02:33 PM
 
Originally posted by mdedmon:
Ok, this is a weird one. My G4 running 9.0.4 suddenly cannot see my hard drive _only_ when I try to open a file which uses the new-style Navigation Services type open dialog box.
--m
I'm having this same problem and I can't afford to reformat my hard-drive. I just thought I post to see if anyone found a solution that did not involve a reformatting.

Anyone? Please?

Thanks

     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:24 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2