Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Internet cntrl panel + OS Help probs

Internet cntrl panel + OS Help probs
Thread Tools
Mac Elite
Join Date: Mar 2000
Location: UK
Status: Offline
Reply With Quote
Jul 30, 2000, 11:47 AM
 
I am trying to add another ISP account to my mac's intenet settings (using the Internet control panel) but I cannot as when I come to create a new set the control panel quits with a type 3 error, also because I have had this problem for a while & I actualy have about four accounts in the internet control panel, but only one with any info in (the one I use obviously) because the control panel always crashes after I have created or duplicated an account, also If I try to change or delete any of these accounts the internet control panel crashes, after giving me a error message which says that "another program has changed your settings" this really annoying & I need to sort it out, this problem still occours if I run a base or full (Mac OS) extension set.
Help!
+ if I clik on the help icon in a control panel or app the help viewer program opens but does not display any info (no window) also if I open the Mac OS help app & enter a word or phrase to do a search on I get an error message that say's there is not enough memory available to perfrom the serch, but If I use the URL links in Mac OS help they do work, I have incresed th memory availble to the app & I have 192MB of phisycal ram so what's the prob?!
+ I started having these probs when I upgraded to OS 9.0.
     
Professional Poster
Join Date: Mar 1999
Status: Offline
Reply With Quote
Jul 30, 2000, 12:39 PM
 
delete the Internet pref's file.

always start troubleshooting by deleting the pref's file of the offender.
     
roders  (op)
Mac Elite
Join Date: Mar 2000
Location: UK
Status: Offline
Reply With Quote
Jul 30, 2000, 02:01 PM
 
I've just done this as I've been having probs with IE5 as well & know eveything seems fine;
Thanx anway.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:57 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2