Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > VPC+ games ( alpha centauri )

VPC+ games ( alpha centauri )
Thread Tools
mith2
Guest
Status:
Reply With Quote
May 1, 1999, 05:38 AM
 
SMAC doesnt run in VPC for me, and i think it is becouse VPC emulates p100 and AlphaCentauri needs p133. anyone gotten it to run or knowing a workaround???

------------------

     
Rooster
Guest
Status:
Reply With Quote
May 9, 1999, 02:36 AM
 
What version of VPC are you running?
SMAC runs fine on Win95 under VPC 2.13 on 266 G3 which emulates a P200. Actually, practically everything on the WinTel runs fine under this combination.
     
spami
Guest
Status:
Reply With Quote
May 9, 1999, 01:24 PM
 
I can't get Need for speed 3 to run on any machine (VPC 2.13 with Win 95, 604e to G3 300)
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -5. The time now is 08:37 AM.
All contents of these forums © 1995-2013 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.7 © 2000-2013, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2