Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Annoying QuickTime butt-ins

Annoying QuickTime butt-ins
Thread Tools
Junior Member
Join Date: Oct 1999
Location: Cody WY - USA
Status: Offline
Reply With Quote
Dec 17, 2001, 10:41 PM
 
This makes me furious. QuickTime 4.12/4.13 and 5.02 both keep butting in on my other applications to attempt to Update the QT software. My Mac's ---- Performa 6300 running 8.6 ; 7600 running 8.6 , and 8600/G3 PowerLogix 350 running 8.6 or 9.04 will all get interrrupted by QT, trying to force- establish an internet connection. It usually happens when a Command-S keystroke to Save a file in Quark or Clarisworks is attempted, but siometimes happens when Quark 4.11 starts up.

Checking the QT Control Panel, tehre really is no way to disable QT's software updating fetish; only to decide how much adn when you get QT log-ons.

What the hell is going on here ?

- dewd
     
Mac Enthusiast
Join Date: Aug 1999
Location: Calgary, Alberta, Canada
Status: Offline
Reply With Quote
Dec 17, 2001, 11:11 PM
 
Did you try unchecking the box for "Check for Updates Automatically"?



[ 12-17-2001: Message edited by: King Chung Huang ]
     
Forum Regular
Join Date: Jun 2001
Location: Alicante (Spain)
Status: Offline
Reply With Quote
Dec 18, 2001, 03:22 AM
 
I unchecked that and my QT ignores it!
Murphy's Second Corollary:
It is impossible to make anything foolproof because fools are so ingenious.
     
Mac Elite
Join Date: Sep 2000
Status: Offline
Reply With Quote
Dec 20, 2001, 07:32 AM
 
Originally posted by King Chung Huang:
<STRONG>Did you try unchecking the box for "Check for Updates Automatically"?
[ 12-17-2001: Message edited by: King Chung Huang ]</STRONG>
Dude, you went through way too much trouble to make that screenshot.
     
Mac Elite
Join Date: Oct 2000
Location: Chicago
Status: Offline
Reply With Quote
Dec 20, 2001, 08:38 AM
 
Originally posted by waffffffle:
<STRONG>

Dude, you went through way too much trouble to make that screenshot.</STRONG>
Hehe, yes he did. Hes just having fun.
     
Senior User
Join Date: Jan 2001
Location: melbourne, australia
Status: Offline
Reply With Quote
Jan 12, 2002, 09:39 AM
 
can't remember who suggested this or whether i've got it all right but:

change your 'puter's date to something like 2040AD.
launch QT & click 'later'.
quit QT.
reset the year on your 'puter.

haven't tried it myself but it could work.

posthumanus.
     
DewD  (op)
Junior Member
Join Date: Oct 1999
Location: Cody WY - USA
Status: Offline
Reply With Quote
Jan 12, 2002, 10:01 AM
 
Yeah, I did that ...manytimes. Check then Uncheck, close and restart.
Doesn't matter. Quick Time still takes over my Finder and Remote Access regardless.

I figure this is Apple's way of not-so-subtley getting you to upgrade to Quick Time Pro from player only.

-dewd

Originally posted by King Chung Huang:
<STRONG>Did you try unchecking the box for "Check for Updates Automatically"?



[ 12-17-2001: Message edited by: King Chung Huang ]</STRONG>
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:01 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2