Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Mac OS 8.6 and BackSide Cache

Mac OS 8.6 and BackSide Cache
Thread Tools
James Z
Guest
Status:
Reply With Quote
May 11, 1999, 06:56 AM
 
I installed Mac OS 8.6 two weeks ago (yes I had it) and it disabled my 512K backside cache on my Rev. A iMac. The installation had wasn't without problems, so I figured the backside cache deal was a fluke and went back to 8.5.1 until Apple Publically released 8.6. Well I downloaded and installed 8.6 today, and my machine is running very smoothly. But it take 30 secs longer to start, 50% longer than I am used to, and guess what? No backside cache. Do any of you have this problem?
     
bstern
Guest
Status:
Reply With Quote
May 11, 1999, 07:23 AM
 
Ok you got b9 working all right . Please see to reinstall b9 or you can zap the pram that seems to be making things difficult with the rev b as well as some BWG3 those guard pages are killers as far as safety goes but they tend to slow down system with low memory.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:27 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2