Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Dragthing 2.6/BW G3 & 8.6

Dragthing 2.6/BW G3 & 8.6
Thread Tools
MiguelV
Guest
Status:
Reply With Quote
May 13, 1999, 12:26 AM
 
Installed 8.6 and it ran until Dragthing launched from the Startup folder -- then the video signal was cut to the monitor (Mitsubishi Diamondtron). This happened repeatedly. Finally took out DT and smooth sailing. Anyone else notice a conflict with Dragthing?
     
digidave
Guest
Status:
Reply With Quote
May 13, 1999, 11:37 AM
 
I'm using DT 2.5 (love it), B&W G3 OS 8.6 + OpenGL 1.0. There's no problem with my DragThing!

Massive problem with Quicken Deluxe 98 however...

Dave
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:58 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2