Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 8.6 Network problem

8.6 Network problem
Thread Tools
miba
Guest
Status:
Reply With Quote
May 12, 1999, 04:09 PM
 
I have just updated MacOS 8.5.1 on my PM 8600/200 to MacOS 8.6. After having updated, I can't get TCP/IP to work. I'm connected to a ZyXEL ISDN Router with DHCP Server. I have tried with Manual IP, DHCP Server and Bootp. Nothing works. How do I get on the internet again?
     
Fresh-Faced Recruit
Join Date: May 1999
Status: Offline
Reply With Quote
May 13, 1999, 03:34 AM
 
I'm working on the same DHCP problem with a Netopia ISDN router. My current workaround is to use the MacIP selection on the TCP/IP control panel. This is allowing for the assignment of an IP address.

I still want to use DHCP. It still worked fine with a late beta of 8.6.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:28 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2