Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Remote Access and 9.1

Remote Access and 9.1
Thread Tools
Forum Regular
Join Date: Oct 1999
Location: Ventura
Status: Offline
Reply With Quote
Jul 25, 2001, 04:30 PM
 
iMac Rev. A (all necessary updates)
192 Meg Ram
Mac OS 9.1
Internet Explorer 5
Outlook Express 5.0.2
Epson Printer 740
Imation SuperDisk Driver

I downloaded and installed 9.1 yesterday. and since then when I want to access the Remote Access window I get two messages:
1) The application 'Remote Access' could not be opened because 'AppleGuideGlueLib' could not be found.

2) Remote Access requires the 'OpenTpt Remote Access' system extension which was not found in the Extensions folder. You may need to reinstall it, or restart the computer with extensions on.

In regard to *1, Where to and why did AppleGuideGlueLib disappear, and how can I retrieve it?

As far as #2 is concerned , the extension referred to *is* in the Extensions folder and *not* missing or disabled. Restarting the computer as suggested has no effect.
     
-Q-
Moderator
Join Date: Jan 2001
Location: Atlanta, GA
Status: Offline
Reply With Quote
Jul 25, 2001, 05:19 PM
 
Couple things to try:

Zap the PRAM. That might jar something back to where it should be.

You could also do a clean install and see if Remote Access works with a fresh system. Might be an extension conflict flummoxing things up...
     
Mac Elite
Join Date: Jun 2000
Location: NY
Status: Offline
Reply With Quote
Jul 26, 2001, 12:05 AM
 
yes it sond like and extension conflect, turn off all extensions excpet base extensions and remote access extensions, see if it will launch when you do that, then turn on the rest of the extansion little by little untill you find which one is conflicting
     
Barney  (op)
Forum Regular
Join Date: Oct 1999
Location: Ventura
Status: Offline
Reply With Quote
Jul 28, 2001, 04:09 PM
 
Sorry for the delay in responding. My problems had been compounded by non-access to the net. Since my original problem I had been able to get online from my control strip. Then for some reason the remote access control strip module disappeared. No way to get online. I don't know why that happened., and I'm not quite sure how I regained online access. But before all that occurred, I did follow the suggestions offered, but to no avail. I did solve problem #1 by finding AppleGuide in Disabled Extensions (Idon't know how it got there), and reenabling it. After following many other logical suggestions from other Mac forums in re problem #2, that still didnít solve the problem, I finally reinstalled 9.1. and still had problem #2. But I was again able to get back on line with the control strip. But last night for some unknow reason the Remote Access window reappeared. The god, "Mac" worked in mysterious ways, his/her wonderous miracles to perform.

"I don't have any solution but I certainly admire the problem."
-- Ashleigh Brilliant: Brilliant Thoughts
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:02 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2