Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > 9.1 Finder Glitch?

9.1 Finder Glitch?
Thread Tools
Junior Member
Join Date: Jan 2002
Location: West Michigan Lakeshore
Status: Offline
Reply With Quote
Jan 8, 2002, 12:19 PM
 
Anyone else seen this:
After upgrading to OS 9.1 from 9.04, I can't launch applications correctly from the Application Menu (specifically when it's "torn off" and floating on the desktop). If I'm in, say Photoshop, and I click another running application's icon in the App menu, that application won't launch until I click on the desktop to activate the Finder. I've also experienced other weird Finder anomalies I didn't document. Any help, suggestions, etc.?

What I've Tried:
  • Trashing all preferences
    Rebuilding Desktop
    Even a clean re-install of OS 9.04 then upgrading.

My setup:
  • PowerComputing 132 with Sonnet 375Mhz G3 card;
    177MB RAM;
    standard PowerComp. video card with 4MB video RAM
Otis Day?? He loves us!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:58 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2