Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > at-ease/groupwise/netscape

at-ease/groupwise/netscape
Thread Tools
benji
Guest
Status:
Reply With Quote
Oct 11, 1999, 08:08 PM
 
I've recently installed at-ease 5.02 on some imacs running system 8.5, that are used to access email via groupwises webaccess. However since at ease was installed the webaccess system cannot send mail, merely timing out its http access to the server. If I log in as the admin it works fine, but not in the secure environments. Any ideas?
     
Fresh-Faced Recruit
Join Date: Apr 1999
Location: Albany, CA 94706
Status: Offline
Reply With Quote
Oct 12, 1999, 01:32 PM
 
Check the manual. It sounds like At Ease is blocking your TCP/IP port.

We have groupwise here. Unfortunately the Mac client is not on feature par with the Windoze version. BAD NOVELL, BAD DOG!!!

The web version crashes Netscape because it uses Symantec's crappy Runtime for Java. iCab (German made, free browser) uses Apple's JVM and it works fine.

------------------
     
At Ease Admin
Guest
Status:
Reply With Quote
Oct 12, 1999, 10:47 PM
 
This is not a GroupWise or Novell bug - do the following:

1. Hold down the option key
2. Select Application Preferences (I can't remember what menu - 2nd or 3rd to last on right)
3. Find Netscape and there is a new option underneath (sorry can't remember what it says here either - I'm at home not work)
4. Anyway you need to enable what ever isn't enabled in the new option.

We had this similar problem in our district - we called Apple and they new the solution.

I'll try and document this better when I get to work tomorrow. Hope this helps.
     
At Ease Admin
Guest
Status:
Reply With Quote
Oct 13, 1999, 03:01 PM
 
Ok. I'm back at work and here's the correct steps.

1. Run At Ease Administrator
2. Log in
3. Hold down the option key
4. Select Application Preferences from the Options Menu.
5. Scroll down or press N to get to Netscape Navigator/Communicator
6. Make sure that the bottom check box (Use file level protection (more security, less compatibility) is UNCHECKED.
7. Close out and quit
8. Log in to your workgroup and see if it works.

Sorry about the first posting. Couldn't remember all of that from memory.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:34 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2