Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > > Error -110 ? What the f......

> Error -110 ? What the f......
Thread Tools
Dedicated MacNNer
Join Date: Mar 2000
Location: jersey city
Status: Offline
Reply With Quote
Jul 31, 2001, 03:23 PM
 
g4 450, OS 9.0.4, fantom 35 GB firewire HD, VSt 75 GB firewire HD, ethernet

About every 2 to 3 weeks I get an error -110 when I click onto the desktop from an opened application (any application). When you hit OK for the error to go away the error message just comes back up again locking up your desktop. The search is down both here and apple and macfixit has a broken link for information on this. Does anyone know what might be causing these errors? I can force quit the finder and it works but sometimes crashes after a little while.

thanks
J
     
Grizzled Veteran
Join Date: Oct 1999
Location: Minneapolis
Status: Offline
Reply With Quote
Jul 31, 2001, 07:49 PM
 
Error -110 is memAdrErr: Scrap Manager-address was odd; or out of range

tahst all i got, sorry
     
Mac Elite
Join Date: Apr 2000
Location: Denville, NJ.
Status: Offline
Reply With Quote
Jul 31, 2001, 10:24 PM
 
If memory serves me, the upgrade to OS 9.1 was supposed to fix support for external hard drives, among other things. That and running techtool pro helped me with lots of stability issues.
     
jay999  (op)
Dedicated MacNNer
Join Date: Mar 2000
Location: jersey city
Status: Offline
Reply With Quote
Aug 1, 2001, 12:28 PM
 
I had 9.1 and i was experiencing stability problems so i went back to 9.0.4. I experienced the -110 error I believe in both 9.0.4 and 9.1. Could it be a memory problem? I have tech tool light but there arent any memory checks.

Thanks
J
     
Forum Regular
Join Date: Oct 1999
Location: New York, NY
Status: Offline
Reply With Quote
Aug 1, 2001, 02:37 PM
 
I've seen the -110 as disk corruption, occasionally caused by using Apple Network Assistant 4.0x to copy large files over AppleTalk.

Of course, now I've got -110 on my ASIP 6.3.1 file server, but since I have OkeyDokeyPro installed, I can't get around the error message.. Have to wait until the end of the day, then reboot the entire file server (45 days running currently).

-pwc
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:35 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2