Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > iTunes not working properly

iTunes not working properly
Thread Tools
Grizzled Veteran
Join Date: Apr 2001
Location: NYC
Status: Offline
Reply With Quote
Jul 31, 2001, 11:25 PM
 
Not sure if this an OS or software issue, but feel free to move it if I'm posting in the wrong forum. I'm having a problem with playing mp3 files. I think it "may" be an OS issue b/c I was also having a bunch of other issues that seem to have resolved after a dirty install. Anyway, here it is . . .
If iTunes is NOT launched, whenever I click on a mp3 file, I get a little woosh like something is starting to happen, but then nothing!!! What gives? The only way it works is if my iTunes app is already open. Apple tech support "thought" he encountered this before, but none of the fixes (reset button; pRam; ditching prefs) have worked. Has anyone had this problem and/or know how to fix it? Many thanks!
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 07:48 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2