Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > MacOS 9.0 & Epson 740i Printer

MacOS 9.0 & Epson 740i Printer
Thread Tools
AlphaDog
Guest
Status:
Reply With Quote
Nov 13, 1999, 05:05 AM
 
i have not updated to OS 9 yet cause i fear that i will have a problem with my printer, an Epson 740i. I have already had to turn on virtual memory to use it. has that problem been fixed in this OS? does the printer work with OS 9? help me decide whether or not to upgrade...thanks a ton!
     
cwp55
Guest
Status:
Reply With Quote
Nov 13, 1999, 09:29 AM
 
I've had OS9 and the Epson printer for a week now. They seem to work fine. The problems I have are: I have to click on the print window to output a page before going back to what I was doing ('background' printing is a bit of a misnomer in that respect) and pages printed from Netscape come out teensy. Neither of these problems are a big deal to me.
     
Forum Regular
Join Date: Oct 1999
Location: London
Status: Offline
Reply With Quote
Nov 13, 1999, 11:02 AM
 
Here's a fix for the Netscape tiny print problem:

1. Select Page Setup from the File menu
2. DESELECT Fit To Page If Possible
3. Set Reduce or Enlarge to 80%
4. Printable Area set to standard and centered

No more Netscape printing problems!
     
voisinj
Guest
Status:
Reply With Quote
Nov 13, 1999, 11:04 AM
 
My Imac DV with 8.6 installed also prints teensy on all documents from Netscape so I don't think it is an OS9 specific problem. I've just been cut & pasting into MS Word and printing. Anyone got a better fiz for this problem.

Junior
     
voisinj
Guest
Status:
Reply With Quote
Nov 13, 1999, 11:06 AM
 
Wow,

The answer pops up while I was typing my message. Thanks for the help Quartermass X

Junior
     
Registered User
Join Date: Oct 1999
Location: Pensacola, FL, USA
Status: Offline
Reply With Quote
Nov 14, 1999, 05:22 PM
 
I was also worried, after I upgraded to 9.

I installed the Epson 740i drivers, restarted, opened appleworks, typed, and...
Printed. Works like a charm.... havent had any problems...yet. I dont think I will either.
     
Admin Emeritus
Join Date: Oct 1999
Location: Zurich, Switzerland
Status: Offline
Reply With Quote
Nov 18, 1999, 03:24 AM
 
1. I use a 740i on OS 9. Works fine.

2. As for tiny printing in Netscape: I had this problem, too. Just be sure that in the "page setup..." dialog, the "fit to page if possible" checkbox is unchecked.


tooki
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 09:55 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2