Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Voodoo3, PM7300 and OS 9: No 2D hardware acceleration?

Voodoo3, PM7300 and OS 9: No 2D hardware acceleration?
Thread Tools
Mac Elite
Join Date: Apr 2002
Location: Here and there
Status: Offline
Reply With Quote
Jun 13, 2002, 05:57 AM
 
The original posting is located somewhere else, but a lot of people from around here might be able to solve this mystery too, so please help me:

<a href="http://forums.macnn.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=11;t=004562" target="_blank">http://forums.macnn.com/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=11;t=004562</a>
"Life is not a journey to the grave with the intention of arriving safely in one
pretty and well preserved piece, but to skid across the line broadside,
thoroughly used up, worn out, leaking oil, shouting GERONIMO!"
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -5. The time now is 02:07 AM.
All contents of these forums © 1995-2013 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.7 © 2000-2013, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2