Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > OS X on a PowerTower Pro...

OS X on a PowerTower Pro...
Thread Tools
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Jul 22, 2002, 01:16 AM
 
You can do that right? With the same programs that let you put X on the 7500/8500/9500's? And what about these legacy MP setups? Two (or more) 604e's. When you install X, does it use both processors as nicely as it uses both processors in my dual 533?
Hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm?
     
Junior Member
Join Date: Oct 2001
Status: Offline
Reply With Quote
Jul 22, 2002, 03:51 PM
 
Yes you can put X on a PTP using Xpostfacto. Currently only one 604 will work under X but the developer has mentioned that it is possible to add multiprocessor support for the 604 chips.

Britney
     
<joey>
Guest
Status:
Reply With Quote
Jul 22, 2002, 06:20 PM
 
Erggg. i need help installing OSX on my PowerCenter Pro 180, Post Facto works halfway and then freezes at the very first spinning rainbow before the intall after reboot from post facto...
     
l008com  (op)
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Jul 22, 2002, 07:31 PM
 
Then perhaps you should post your problem in a topic on this forums, instead of simply telling use about it.
     
Mac Enthusiast
Join Date: Feb 2000
Location: Fort Myers, FL, USA
Status: Offline
Reply With Quote
Jul 23, 2002, 12:16 AM
 
A good place for some help is xlr8yourmac's bbs... <a href="http://bbs.xlr8yourmac.com" target="_blank">http://bbs.xlr8yourmac.com</a> (although they seem to be down right this very second). There is a section devoted to running OS X on pre-beige G3 Macs. Hope this helps.

Chris
     
l008com  (op)
Addicted to MacNN
Join Date: Jan 2000
Location: Stoneham, MA, USA
Status: Offline
Reply With Quote
Jul 23, 2002, 12:43 AM
 
What about sonnet's software, has anyone tried that? I couldn't find enough info, but you think that will run both my 604e's under X?
     
Junior Member
Join Date: Oct 2001
Status: Offline
Reply With Quote
Jul 23, 2002, 12:59 PM
 
</font><blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">quote:</font><hr /><font size="1" face="Geneva, Verdana, Arial, sans-serif">Originally posted by &lt;joey&gt;:
<strong>Erggg. i need help installing OSX on my PowerCenter Pro 180, Post Facto works halfway and then freezes at the very first spinning rainbow before the intall after reboot from post facto...</strong></font><hr /></blockquote><font size="1" face="Geneva, Verdana, Arial, sans-serif">You can try to boot in to Verbose mode by selecting the Advanced menu in XpostFacto to see where X is hanging. You also should check your SCSI termination on all SCSI devices. My CD-ROM was incorrectly terminated from the factory. In 9 it was rock solid but it would not boot X until I corrected the termination. Also, your CD-ROM may not be supported for booting OS X.

Britney
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:05 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2