Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > StarMax won't recognize IDE CD-RW

StarMax won't recognize IDE CD-RW
Thread Tools
Dedicated MacNNer
Join Date: Jun 2000
Location: Eastern Washington (St. John/Cheney)
Status: Offline
Reply With Quote
Jul 6, 2001, 11:56 PM
 
Hi all,

I've got a StarMax 3000 machine (Mactell clone, actually, same thing) and it absolutely refuses to recognize the IDE CD-RW drive I've installed it (an HP 9150i). It WILL NOT show up at all in the Apple System Profiler. This behavior seems to be independant of cable, jumper, and software settings. Anyone have *any* idea what the heck is going on here. Things work fine either with the Toshiba CD-ROM I have installed currently, or my Sony CRX160E drive.

Any advice at all is appreciated.

Dave Corder
     
Dedicated MacNNer
Join Date: Jan 2001
Location: Rolling Hills of Wheat
Status: Offline
Reply With Quote
Jul 7, 2001, 09:55 PM
 
Unfortunatly, my first reaction is to say, "Woops, shouldn't have purcahsed an HP drive." HP may say that it is Mac compatible, and considering that it should be straight up IDE it very well should be, but I've often found that HP's support for Mac compatible products to be lukewarm and only relating to the generation of hardware that was in production at Apple when the product was released from HP.

I suppose I would suggest that you make sure that Toast in installed before you put in the CD-RW and see if Toast can see it. If it can, then you should be in business. If it can't, return the drive and get one from a company that makes standards complient stuff. stuff that works with Macs.

Anyway, HP CD-RW drives are highly overrated. I would suggest Yamaha, Sony or Plextor drive any day over HP's.
     
Dedicated MacNNer
Join Date: Jan 2001
Location: Rolling Hills of Wheat
Status: Offline
Reply With Quote
Jul 7, 2001, 10:03 PM
 
I thought I'd do some research for you, the burner you have has this compatibility description on its site at HP.

Windows 95B, Windows 98, Windows NT 4.0 SP5, Windows 2000 Professional or Windows Me; 64 MB RAM; 300 MHz Pentium II processor or equivalent; 50 MB free hard disk space. Must have an available EIDE connector port for product installation. Note: Windows NT Server 4.0, all Windows 2000 Server versions and all versions of Windows CE not supported.
My best guess is that there is some specific encoding or instructions that are on the controller board for the burner that makes it just not work with the Mac.
     
Dedicated MacNNer
Join Date: Jun 2000
Location: Eastern Washington (St. John/Cheney)
Status: Offline
Reply With Quote
Jul 7, 2001, 11:35 PM
 
The drive works fine connected to the internal IDE bus in my G4/500 DP tower in place of the stock DVD drive. Toast recognizes it and burns fine. It's just that, as far as the StarMax motherboard seems to be concerned, the drive *does not exist*. This baffles me and I have no idea what to do about it. It didn't recognize a Philips CD-RW drive either, but it recognizes and burns fine with my Sony CRX160E drive.

And after many years of working with the Mac, I've come to not trust manufacturer's compatibility information without verifying it myself.

Dave Corder
     
Dedicated MacNNer
Join Date: Jan 2001
Location: Rolling Hills of Wheat
Status: Offline
Reply With Quote
Jul 8, 2001, 04:42 PM
 
As far as I'm concerned, the clone days at Apple and the related companies that deicded to make clones was a very dark era for the mac community. Most of the low to middle end clones that I saw weren't the quality of a low to middle end Apple branded Mac. I was usually quite impressed with the StarMax series, but it suffered from using that common motheboard design that was authorized by Apple but built by others outside of Apple.

I think we also need to consider that the IDE standard used by Apple in the early years was probably on the money. But consdier that all new PCs and Macs have IDE subsystems that are may generations forward of the straight up IDE that was used when that Starmax was built.

I'm now convinced that the drives that have caused you problems aren't truly backward compatable with the IDE standard, but are meant to be used on the ATA/xx standard that has evolved from IDE. Your G4 uses the new fast ATA standard, but that Starmax is probably just straight up, old school IDE.

It doesn't really surprise me that Sony has a burner that is completly backward compatible. Sony is very congnisant of standards and tries to stick with them.

Doesn't that Starmax have SCSI on the board? If so, that should be the burner that you use with it.
     
Dedicated MacNNer
Join Date: Feb 2000
Location: San Francisco, CA
Status: Offline
Reply With Quote
Jul 8, 2001, 10:08 PM
 
You could try installing a PCI IDE card (although it wouldn't be worth throwing money into a nearly dead computer like that)
     
<bozo the clown>
Guest
Status:
Reply With Quote
Jul 8, 2001, 10:20 PM
 
Sounds like you've got a machine specific conflict, since you were able to get other drives working without a hitch. Sometimes certain drives don't work in certain machines, and there's not an obvious reason. I always check
http://forums.xlr8yourmac.com/drived....drivedb.lasso

to see if anyone else had tried a specific combination before adding a drive. You might want to post your experience there to warn others.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:19 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2