Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Internal PCI 56k modem with 7.5

Internal PCI 56k modem with 7.5
Thread Tools
Fresh-Faced Recruit
Join Date: Jul 2001
Location: Germany
Status: Offline
Reply With Quote
Jul 27, 2001, 05:37 AM
 
Hi,

I would like to <font color = blue> install an internal 56k modem in one of the PCI slots of my Umax Apus 3000 </font> (equivalent to Umax C600 in U.S., roughly equivalent to Performa 6400).

I'm running MacOS 7.5 and of course the modem does not come with Mac drivers.

Does anybody know whether plugging it in will just work or do I need drivers? Which? Where can I get them?

Any help is welcome. Thanks.
     
Mac Enthusiast
Join Date: Oct 1999
Location: San Diego, CA, USA
Status: Offline
Reply With Quote
Jul 27, 2001, 01:29 PM
 
No, a PCI modem card won't work without drivers and I doubt that any have Mac drivers.

drewman
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 02:36 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2