Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Does Mac OS 9.2.1 work on Pre-G3? Yes!

Does Mac OS 9.2.1 work on Pre-G3? Yes!
Thread Tools
Registered User
Join Date: Mar 2000
Location: Royal Oaks, CA, USA
Status: Offline
Reply With Quote
Aug 22, 2001, 02:14 AM
 
Please post detailed descriptions of any and all successes and failures in attempts to install Mac OS 9.2.1 on a PCI Power Mac or clone -- in particular I'm wondering about results on a UMAX superMac s900 604e 200Mhz. Thanks!!

[ 08-22-2001: Message edited by: themotor ]
     
Professional Poster
Join Date: Sep 2000
Location: Carbondale, IL
Status: Offline
Reply With Quote
Aug 22, 2001, 12:24 PM
 
i think 9.2 needs a G3 or G4 Processor. Im not 100% sure on that. Anybody know if thats right or not?
AIM: bmichel5581
MacBook 2.2 GHz Intel Core 2 Duo
4GB RAM
160GB
     
Registered User
Join Date: Mar 2000
Location: Royal Oaks, CA, USA
Status: Offline
Reply With Quote
Aug 22, 2001, 12:59 PM
 
instructions on how to do it can be found at MacFixIt:

http://www.macfixitforums.com/php/sh...&Number=231805

It's a bit of a hack, but apparently, it works...
     
Fresh-Faced Recruit
Join Date: Aug 2001
Location: Here and there...
Status: Offline
Reply With Quote
Aug 24, 2001, 03:41 AM
 
I'm just wondering: Why would anybody want to put 9.2.1, which has no real improvements over 9.1 except enhanced Classic compatibility, on a machine that obviously won't be needing Classic compatibility?

Blue skies, Barthy Burgers, girls...
     
Dedicated MacNNer
Join Date: Oct 2000
Location: Pitzer College, Claremont, CA
Status: Offline
Reply With Quote
Aug 24, 2001, 06:05 AM
 
Originally posted by ried:
<STRONG>I'm just wondering: Why would anybody want to put 9.2.1, which has no real improvements over 9.1 except enhanced Classic compatibility, on a machine that obviously won't be needing Classic compatibility?

</STRONG>

Shhh...no independent thought.
     
Registered User
Join Date: Mar 2000
Location: Royal Oaks, CA, USA
Status: Offline
Reply With Quote
Aug 24, 2001, 06:32 AM
 
There is more than just enhanced Classic compatibility -- it has been tweaked for stablity and speed when running on its own. Not to mention that some of us *are* running Mac OS X on our older boxes...
     
Banned
Join Date: Dec 2000
Location: &quot;Joisey&quot; Home of the &quot;Guido&quot; and chicks with &quot;Big Hair&quot;
Status: Offline
Reply With Quote
Aug 30, 2001, 12:22 PM
 
I can definitely vouch for it not being cpable of installation on at least one Pre-G3 system at my place of work. I attempted to install it onto a 9600/300, and it gave me some sort of "can't do that" (basically) message.

Without a hack or maybe the addition of a G3 or better processor card I'm guessing it's just not possible.

Mike
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 05:14 PM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2