Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > Can't Install System

Can't Install System
Thread Tools
Forum Regular
Join Date: Mar 2000
Location: S Vermont
Status: Offline
Reply With Quote
Aug 29, 2001, 01:54 PM
Hello all

I'm not getting very far...

I was getting a blinking ? on start-up on PowerMAc 6500/300 running OS 8.1 with 64 RAM/6gb HD (EIDE?). System Restore CD would not recognize hard disk to copy system software to, even though it was mounted. Tried Disk Warrior next - it rebuilt the directory and let me copy important files off hard drive to a zip disk but failed on step 10 of 11 to restore hard disk. I inserted original Mac OS 8 CD and initialized my hard disk. Started to install OS 8 and it stopped while "Updating Apple hard disk drivers".

Any ideas as to where I have gone wrong or other suggestions? Should I boot with system disk and try Disk First Aid? I'm sure I'm NOT doing anything wrong but feel I am missing a trick somewhere. I think I probably had an extension conflict or corrupt system folder to begin with and there was probably an easier solution than initialising HD, but...

Hope someone can help.


Tony Eastwood
Forum Regular
Join Date: Sep 2000
Status: Offline
Reply With Quote
Aug 31, 2001, 03:51 PM
Boot off the OS8CD and Initialize again. In Initialization Options, check the boxes next to Low Level Format and Zero All Data. Takes a while, but really wipes the drive clean.

When that is finished, you can Update the Driver from the Drive Setup software. Then install the OS.

Good luck!
Forum Regular
Join Date: Mar 2000
Location: S Vermont
Status: Offline
Reply With Quote
Sep 1, 2001, 10:24 AM
Hi Burger

Been there, done this... needed to update my driver update software! All fixed now.

Thanks all the same.


Tony Eastwood
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 06:59 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2