Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > LC630 not doing millions of colours

LC630 not doing millions of colours
Thread Tools
Mac Elite
Join Date: Mar 2000
Location: Bondi Beach
Status: Offline
Reply With Quote
Mar 29, 2000, 09:42 PM
 
My LC630 has recently decided that it won't display in millions of colours anymore - the highest it will do is thousands

Maybe it heard it was about to be dumped infavour of a G4?

Any help would be appreciated.
600 x 480 resolution; 36MB RAM; Ram Doubler
this sig intentionally left blank
     
iMan_ca
Guest
Status:
Reply With Quote
Mar 30, 2000, 12:16 AM
 
Remove all your Preferences from the Preference folder in your system folder. Restart. After restart go to your monitor control panel and set it to millions. I am surprised, did not know that model could do millions.

If that works then it is a bad preference, if not, restore every thing back to the way it was, it is another problem.
     
Mac Elite
Join Date: Oct 1999
Location: near Boulder, Colorado
Status: Offline
Reply With Quote
Mar 30, 2000, 02:30 PM
 
I am unfamiliar with the mechanics of the 630, but if it has removable VRAM, and you USED to have millions of colors, reseat or remove/clean contacts with a pink pencil eraser/reinstall your VRAM module(s). However, according to Apple Spec Database, max VRAM is 1MB(non-removeable) and max resolution at 640X480 is 16 bit(thousands)and it is right about 99% of the time.
     
Grizzled Veteran
Join Date: Mar 2000
Location: meow meow meow meow, meow meow meow meow, meow meow meow meow meow meow meow meo
Status: Offline
Reply With Quote
Apr 4, 2000, 12:04 AM
 
The Apple service manual sez it can do 16-bit at 640x480 and 8-bit at 800x600....
it also sez it has built in 1mb VRAM which is not expandable
sine -''-..-

now known as pillowcase

     
Mac Elite
Join Date: Mar 2000
Location: Bondi Beach
Status: Offline
Reply With Quote
Apr 6, 2000, 06:24 PM
 
Thanks everyone for your help. I could have sworn that it used to do the full colour thing but now I have ordered a G4 I won't be using the 630 for much longer

thanks again


Simon
this sig intentionally left blank
     
RockLord
Guest
Status:
Reply With Quote
Apr 10, 2000, 02:55 PM
 
My old Performa LC 575 developed a similar problem a couple of years ago. It would no longer do 16bit graphics, only 8bit or lower. The problem went away when I upgraded from Mac OS 7.6 to 8. You may want to try the dump the preferences fix, or reinstall appropriate video drivers.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 08:04 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2