Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > LC II - Problems with more memory and System 7.5

LC II - Problems with more memory and System 7.5
Thread Tools
Forum Regular
Join Date: Jan 2000
Location: Bogotá, DC, Colombia
Status: Offline
Reply With Quote
Apr 26, 2000, 08:04 AM
 
Hi. I'm upgrading an old LC II to a friend, but I have a problem:

I bought two memory modules, 4MB and 2MB 30-pin SIMM, 80 ns.

When I install the modules and run System 7.01 (the original with this Mac), there are no problems. But if I upgrade to 7.5, 7.5.3 and 7.5.5, and restart, the Mac doesn't start up (it appears the message "Welcome to Macintosh" and no more...).

The system upgraders are good too, because System 7.5.5 and the others run good with the original 4 MB RAM.

What's the problem? What can I do? Please help me!!! Thanks.
Best regards from Colombia!

_______
MaurOS X
IT Journalist
http://www.infotech-colombia.com
     
Louis Gerbarg
Guest
Status:
Reply With Quote
Apr 26, 2000, 11:56 AM
 
I am shocked that the machine boots under any OS the way you have it set up. The memory on an LCII must be upgraded in matched pairs of SIMMS. Mixed speed SIMMS might be stable. Mixed size SIMMS will not.
     
Mac Enthusiast
Join Date: Oct 1999
Location: London, England
Status: Offline
Reply With Quote
Apr 26, 2000, 01:02 PM
 
I'm also impressed, the LCII only has one memory slot (and a VRAM slot) !

One possible is that 32bit addressing isn't switched on in the memory control panel. You may have to zap the PRAM first to get it to boot. (and then boot from a 7.0 floppy, set 32 bit addressing on the memory control panel, and reboot).
Aaron
     
Mac Enthusiast
Join Date: Oct 1999
Location: London, England
Status: Offline
Reply With Quote
Apr 26, 2000, 01:05 PM
 
oh, and the LCII is 72pin sims. so if you've somehow managed to get the 30pin ones in, they shouldn't work. Are you sure this is an LC II ? (flat, pizza box shaped machine with LCII on the front )
Aaron
     
ecarlson
Guest
Status:
Reply With Quote
Apr 26, 2000, 01:22 PM
 
Sorry, Zwilnik, the LCII takes 30pin 100ns or faster SIMMs. It has two RAM slots and one VRAM slot, and must be upgraded two matched SIMMs at a time. The one caveat with LCIIs is that to upgrade to 10MB of RAM (the maximum addressable), you must install 12MB in the form of two 4MB SIMMs. This is all from NewerTech's GURU utility.

I'm also surprise that the machine boots at all with mis-matched SIMMs installed. However, 32bit addressing will not prevent an older mac from booting system 7.5.X; your system will just be shown as taking up all the RAM that you have over 8MB if 32bit addressing is not enabled. Hope this helps.

Eric
ecarlson@dct.com
     
Mac Enthusiast
Join Date: Oct 1999
Location: London, England
Status: Offline
Reply With Quote
Apr 26, 2000, 02:17 PM
 
doh, thinking about my old LCIII, not the II, don't I look stupid (don't answer that !)
Aaron
     
Forum Regular
Join Date: Jan 2000
Location: Bogotá, DC, Colombia
Status: Offline
Reply With Quote
Apr 26, 2000, 03:12 PM
 
Thank you all.

I'm a "Mac-Evangelist" from Colombia, and I'm a Apple fan. But I'm unhappy with the Web support to the LC II.

Before I bought the memory modules to Coast to Coast (vía Web), I red all information, and I didn't see about the same memory capacity (4MB). I know about the 10 MB limit, then I bought 4MB + 2MB... Coast to Coast didn't tell me nothing about it...

BUT I don't know why it runs with MacOS 7.0.1... I would like to know any trick or patch to make it works with 7.5...

I hope more help... Thanks!!!
Best regards from Colombia!

_______
MaurOS X
IT Journalist
http://www.infotech-colombia.com
     
Nils
Guest
Status:
Reply With Quote
Apr 27, 2000, 03:35 AM
 
Hello, you might wish to take a look at this page, just click your way to the LCII/Performa 400. www.lowendmac.com
     
Forum Regular
Join Date: Jan 2000
Location: Bogotá, DC, Colombia
Status: Offline
Reply With Quote
Apr 27, 2000, 10:28 AM
 
Thanks, Nails.

LowEndMac is one of the best resources for Mac, and I visite it frequently...

Maybe my problem was the language (my first language is Spanish, and I only read/write English, not too good...):

"RAM: 4 MB on motherboard, expandable to 10 MB using a pair of 100ns 30-pin "

I thank "pair" mean "two", then I bought two memory modules... but I figure now that "pair" is "two and similar"...

Bad thing... But Coast to Coast must support the customers if we make mistakes with the orders... :-(

Thanks!
Best regards from Colombia!

_______
MaurOS X
IT Journalist
http://www.infotech-colombia.com
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 11:53 AM.
All contents of these forums © 1995-2014 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2014, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2