Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > RAM hog

RAM hog
Thread Tools
Registered User
Join Date: Apr 2000
Location: Sammamish, WA
Status: Offline
Reply With Quote
Nov 29, 2000, 04:11 PM
My Umax C600 is eating up memory! I have 96 megs of which only 40-50 something megs is available. The highest amount 8.6 takes up is 30 megs. Where is the extra 16-26 megs?? Has any one else had these problems? I will post a picture of my "About this Computer" window later today....maybe.

Thanks for any input.


If A equals success, then the formula is A = X + Y + Z. 'X' is work. 'Y' is play, and 'Z' is keep your mouth shut. -- Albert Einstein

[This message has been edited by thirtyfootsmurf (edited 11-29-2000).]
Junior Member
Join Date: Oct 2000
Location: Alexandria
Status: Offline
Reply With Quote
Dec 1, 2000, 03:24 PM
if you don't have VM on then turn it on. try that and see if it helps....
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Privacy Policy
All times are GMT -4. The time now is 08:12 AM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2