Welcome to the MacNN Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

You are here: MacNN Forums > Enthusiast Zone > Classic Macs and Mac OS > USB on G3 upgraded power center?

USB on G3 upgraded power center?
Thread Tools
spyderman
Guest
Status:
Reply With Quote
Aug 28, 2000, 08:26 PM
 
Anyone able to get this combination to work? I purchase a firewire Directed USB/Firewire PCI card but could not get the USB to work. Have not verify the Firewire work yet since I don't have a Firewire device. Apple profiler does'nt know what kind of PCI card it is. I am running 8.6. Is there a USB or USB/Firewire PCI card that will work on Powercenter that has newer G3 zif upgraded.
Thanks
     
The Wolfe
Guest
Status:
Reply With Quote
Aug 29, 2000, 02:33 AM
 
The PCI card really should run regardless of the CPU upgrade. What drivers are you using for the PCI card. What make and model card is it.


------------------
Eliott Wolfe
Winnetka, Calif
     
Forum Regular
Join Date: Aug 2000
Location: Cali
Status: Offline
Reply With Quote
Aug 29, 2000, 01:30 PM
 
I bought a usb pci card from Fry's and it didn't even come with any software, you just have to download the latest "USB adapter card support" software from Apple's website. Hopefully that should work.
     
spyderman
Guest
Status:
Reply With Quote
Aug 30, 2000, 02:31 PM
 
I download the latest USB 1.4 from Apple and the firewire 2.4 installed both and have no luck. The PCI card is from FirewireDirect it has 2 USB and 4 firewire. I read somewhere the PCI timing extension for powercenter help a unaccelerated 604 work with USB card but I have look around Macfixit and Macintouch have not seen anyone with powercenter report success with USB/firewire combo card. Hmmm guess I will have to return the card I would thought there would be other people out there trying this?
     
corycm
Guest
Status:
Reply With Quote
Aug 30, 2000, 06:21 PM
 
OK, this isn't exactly the same - but I recently upgraded my Powertower to a G3, and have installed both a Firewire (Orange-MicroLink) and a USB Card (some random brand off the shelf) via my PCI slots. The USB Card worked fine straight out of the box just using Apple's USB drivers with OS 9.04, and the Firewire came with some sort of wacky Orange proprietary software/extension that works as well. No conflicts or problems (except my HD isn't fast enough to pull digital video from my dv camera). If i was a betting man, i'd put my money on the Firewire portion of your card as to what's causing problems.

Sorry I haven't a solution, but you wanted to know if anyone else had tried what you had...and it's possible!
     
spyderman
Guest
Status:
Reply With Quote
Sep 6, 2000, 03:34 AM
 
Now this is strange. I went an purchase a ADS technologgies USB turbo Quad 4 PCI and installed on the computer. One port recognize my microtek V6USL and the other three did not. But none of the four recognize the handspring cradle. I have try both the scanner and the PDA craddle at a G4 so know they both work.???
Really confuse now. Will fire off email to each product and see what they have to said.
     
   
Thread Tools
Forum Links
Forum Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Top
Privacy Policy
All times are GMT -4. The time now is 01:15 PM.
All contents of these forums © 1995-2015 MacNN. All rights reserved.
Branding + Design: www.gesamtbild.com
vBulletin v.3.8.8 © 2000-2015, Jelsoft Enterprises Ltd., Content Relevant URLs by vBSEO 3.3.2